Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Syncing Gmail Account


  • Please log in to reply
2 replies to this topic

#1 cormacmcgill

cormacmcgill

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 19 January 2014 - 07:20 AM

Hello All,

 

Forgive me if this has been posted before. I am a newbe!! I've just purchased a new netbook with Windows 8. I've tried to sync my Gmail account to the mail app without any success. I have read through this forum and I have followed the instructions to create an 'app-specific password' however I am still getting the following message: 'That email address or password didn't work. Double-check them and try again'

 

Any suggestions?

 

Many Thanks

 

Cormac



BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 AM

Posted 20 January 2014 - 01:22 AM

First off, what program are you trying to sync Gmail emails to?  Second, did you go to http://mail.google.com/mail/u/0/?shva=1#settings/fwdandpop and configure gmail to Enable POP & Imap for your email program to be able to use either method, to retrieve emails from gmail?

 

Third, did you follow the information at http://support.google.com/mail/troubleshooter/1668960?rd=1 regarding setting up your email program for retrieving emails from your gmail account?



#3 cormacmcgill

cormacmcgill
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 20 January 2014 - 07:10 AM

Thanks Greg62702

 

That worked a treat!!

 

Regards

 

Cormac






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users