Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't download programs


  • Please log in to reply
1 reply to this topic

#1 Lynx560

Lynx560

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 18 January 2014 - 02:24 PM

Dear Sirs,

 

A friend of mine handed me this laptop and said "This is acting weird & is really slow".

 

I ran Clamwin Antivirus Portable, but it unexpectedly canceled partway through. (logfile is available) 

 

I then ran Spybot - Search & Destroy which updated & ran correctly (logfile available).

 

I was able to import & install SUPERAntiSpyware Free Edition, which I ran (logfile available)

 

The laptop has Norton Antivirus installed, which has been updated, but doesn't seem to be doing much......

 

 

 

I went to download Malwarebytes, but everytime I tried, I get the popup notice:

mbam-setup-1.75.0.1300.exe contained a virus and was deleted

 

I tried to download a few other anti-malware apps and received the same message.

 

 

There is something running in the background, because the "thinking circle" next to the curser keeps running off & on, but I cant find any running processes.... and the mouse I have attached only works intermitently.

 

System Info:

Model: HP Pavillion dv9700 Notebook PC

OS: Windows Vista Home Premium SP2 (32bit)

 

Tried to find Processer & Memory info, but both are listed as "Not Available"

 

Ran Piriform's Speccy & got this:

 

Operating System
 The specified module could not be found.
CPU
 The specified module could not be found.
RAM
 The specified module could not be found.
Motherboard
 The specified module could not be found.
Graphics
 The specified module could not be found.
Storage
 The specified module could not be found.
Optical Drives
 The specified module could not be found.
Audio
 The specified module could not be found.

 

 

 

Can anyone please help?



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 18 January 2014 - 03:27 PM

Sounds like Zero Access to me....

 

 

 

 

You need to start a new thread here. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users