Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Links that no longer work


  • Please log in to reply
No replies to this topic

#1 dcxavier

dcxavier

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 16 January 2014 - 10:45 PM

This problem recently occurred on my Toshiba Satellite C655 running Windows 7.  Some links that used to work on web pages no longer do.  When I hover on them on them I get the index finger (IE 11), but the bottom left of the screen shows javascript:void(0);.  The identical thing happens with IE 11, and the most recent updates of Firefox and Chrome.  Everything still works properly on a second computer I have, a Dell Inspiron 660s running Windows 8.  Both computers are using Java update 51.

 

I went back to a system restore point that predated the problem.  After that, I uninstalled and reinstalled the current Java and Firefox browser.  I scanned the system with AVG Free and Malwarebytes, neither reported any probem.  None of these actions fixed the problem.  What do I do next? 


Edited by dcxavier, 16 January 2014 - 10:47 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users