Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

black whole


  • Please log in to reply
24 replies to this topic

#1 musicnutt

musicnutt

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 11:26 AM

my monitor has started growing a black whole it started in the bottom right corner and is slowly working its way up the monitor and the whole is also getting larger   Im wondering if this is a virus in the GPU or something like that


Edited by hamluis, 16 January 2014 - 11:31 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:08 AM

Posted 16 January 2014 - 11:31 AM

What is the make and model of this computer?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 11:49 AM

the computer is an AzzA  3.3x6 core with an ati 6670 GPU   the monitor is a samsung BX2350



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:08 AM

Posted 16 January 2014 - 12:20 PM

Have you tried using another monitor to determine if this issue is with the monitor or not?

 

What is the model of this AzzA?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:08 AM

Posted 16 January 2014 - 12:28 PM

Can you take a picture of the monitor and post it in this topic? Could be helpful to see what you are talking about.

Edited by Queen-Evie, 16 January 2014 - 12:29 PM.


#6 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 01:16 PM

file:///C:/Users/lonewolf1/Desktop/100_0678.JPG



#7 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 01:32 PM

how do I upload a pic here



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:08 AM

Posted 16 January 2014 - 01:33 PM


 

Please answer my question.

 

The above method does not work.

 

You can post this image in your next post.  Just below the area where you write text in a post there is the Post button, to the right of this is More Reply Options
 
Post2_zpsf05c0430.png
 
When you click on More Relpy Options  you will see Attach Files and Browse, click on Browse, this will open Pictures on your computer, click on the image you made with the Snipping Tool, then click on Attach This File, then Add Reply.
 
BCreply1_zpsc36d42fc.png

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 01:46 PM

the AzzA is only the box the motherboard is in it is an AMD 3.3x 6core prosescer with an  ati 6670 GPU I still cant upload a pic to get the pic into a snipping tool



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:08 AM

Posted 16 January 2014 - 01:56 PM

My apologies, I forgot to edit the instructions.  This originally was written for those making an image with the snipping tool and posting it in their topic.

 

", click on the image you made with the Snipping Tool, then click on Attach This File, then Add Reply."

 

It should have read "click on the image you want to post, then click on Attach This File, the Add Reply",

 

 

Have you tried another monitor?  This will help determine if the problem is with the monitor or the GPU.

 

Please download and install Speccy to provide us with information about your computer.  When the  FileHippo website opens, click on Download latest version in the upper right pane.

 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.

Edited by dc3, 16 January 2014 - 02:22 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 02:10 PM

http://speccy.piriform.com/results/aIcQMzX0vScDAqTNVPrOHPh



#12 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 02:12 PM

http://speccy.piriform.com/results/Fa4fmidf0E1zFCadQkaJ0od



#13 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 02:20 PM

heres a pic of the problemAttached File  100_0677.JPG   136.17KB   0 downloads



#14 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:08 AM

Posted 16 January 2014 - 03:03 PM

Obviously something isn't being done properly in the Speccy, neither of those links work.

 

When you click on the link File Hippo should open, in the upper right corner there is a green box with Download Latest Version inside it.  Click on this to start the download.  

 

When you click on the download it will open the setup file, follow the prompts to install it.

 

The instructions in post #10 will work if you follow them one step at a time.

 

 

You still haven't answered my question, have you tried a different monitor?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#15 musicnutt

musicnutt
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 16 January 2014 - 03:19 PM

I dont have another monitor to try  but this monitor has the whole there wether my computer is turned on or not






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users