Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When i type a letter in my firefox broaswer it pops up sites how go away?


  • Please log in to reply
14 replies to this topic

#1 epoweredrc

epoweredrc

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia
  • Local time:01:26 AM

Posted 16 January 2014 - 10:24 AM

When i type a letter in my Firefox browser it pops up sites how go away I delete all the cookies and still when i type any letter just one letter it shows a list of websites I have been to some not been to in years, is there a way to make these go away? if I need to post a video of what I am talking about I can/ Thanks

 

I am using windows XP pro with firefox.

 



BC AdBot (Login to Remove)

 


#2 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:03:26 AM

Posted 16 January 2014 - 10:32 AM

Whenever you go to History- Clear Recent History. Make sure the dropdown box is set to Everything and all of the checkboxes are checked then click clear now. If you have already done these steps, I apologize as clearing cookies can be taken different ways.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#3 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:26 AM

Posted 16 January 2014 - 10:45 AM

Try:

 

Tools>Options>Privacy>Select “always delete private data when I close firefox'

Edited by Roodo, 16 January 2014 - 10:46 AM.


#4 buddy215

buddy215

  • Moderator
  • 13,419 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:26 AM

Posted 16 January 2014 - 11:01 AM

Below is an image of my settings under the privacy tab in Firefox. You will see something similar in Windows. Note Nothing chose for Location Bar.

You can choose to delete history, though I didn't, everytime you close the browser.

 

Screenshot-2.png

 

I use BleachBit to vacuum Firefox. If you have never done that you will be surprised at how much gets removed and

it may just put a bit more pep into your browser. I have used BleachBit for a few years in both Windows and Linux without

any problem. Download BleachBit for Windows | BleachBit


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 epoweredrc

epoweredrc
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia
  • Local time:01:26 AM

Posted 16 January 2014 - 12:02 PM

I have done everything you guys said, i never hear of that bleachbit I will download it and check it out, if you have a couple minutes here is my youtube video showing the part I want to delete It does get confusion

 



#6 buddy215

buddy215

  • Moderator
  • 13,419 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:26 AM

Posted 16 January 2014 - 12:12 PM

You're settings plainly shows that you have not chosen NOTHING when using the location bar. Instead it shows you want it to suggest

history and bookmarks. That is, if you still haven't changed that setting by clicking on the drop down arrow and choosing NOTHING. You may need

to reboot Firefox to activate that change to NOTHING....not sure.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#7 epoweredrc

epoweredrc
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia
  • Local time:01:26 AM

Posted 16 January 2014 - 12:15 PM

You're settings plainly shows that you have not chosen NOTHING when using the location bar. Instead it shows you want it to suggest

history and bookmarks. That is, if you still haven't changed that setting by clicking on the drop down arrow and choosing NOTHING. You may need

to reboot Firefox to activate that change to NOTHING....not sure.

Thank you :) that did it. thanks sooo much.



#8 buddy215

buddy215

  • Moderator
  • 13,419 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:26 AM

Posted 16 January 2014 - 12:27 PM

Good....If you do use BleachBit these are my settings for Firefox and Flash:  (Note that cookies, passwords and site preferences are not checked)

 

Screenshot-3.png


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#9 epoweredrc

epoweredrc
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia
  • Local time:01:26 AM

Posted 16 January 2014 - 04:59 PM

Thank you. i checked the URL history but it didn't help with the thing I was trying to do. I wish i could just get rid of the older ones I never use and just be the recent ones.

I have recently started using a program called SUPER aniti Spyware and its amazing how many cookies it find that it thinks need to get deleted daily.a friend online recommended it to me.



#10 buddy215

buddy215

  • Moderator
  • 13,419 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:26 AM

Posted 16 January 2014 - 05:33 PM

Super AntiSpyware is a good program. It is identifying and removing Ad/ Tracking cookies aka Third Party Cookies.

 

You can block those cookies from installing. In Firefox, just uncheck the Accept Third Party Cookies as seen in the image below.

Once you have done that you will need to run SAS one more time to remove the third party cookies presently installed.

 

Screenshot-2.png

 

To use BleachBit....once installed and you have checked what you want to clean, simply click clean and then click delete.

Checking the URL History box will remove the history of the websites you have visited. Same as choosing to do that using

the option to delete history in Firefox.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#11 epoweredrc

epoweredrc
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia
  • Local time:01:26 AM

Posted 16 January 2014 - 05:42 PM

Oh okay, is there any reason to need to accept third party cookies?

 

Answered my own Question, you can't do anything w/o it enabled lol, gmail doesn't work, Facebook won't work ha ha


Edited by epoweredrc, 16 January 2014 - 05:49 PM.


#12 buddy215

buddy215

  • Moderator
  • 13,419 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:26 AM

Posted 16 January 2014 - 07:52 PM

I don't have a Facebook account. I do have Gmail accounts.  As you can see in the image of my settings I do not allow third party cookies and that doesn't 

interfere with using Gmail, Hot Mail/  Outlook and Yahoo mail. I block ads in those email programs by using both NoScript and AdblockPlus add-ons in Firefox.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#13 epoweredrc

epoweredrc
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia
  • Local time:01:26 AM

Posted 16 January 2014 - 08:24 PM

Ad block is a great thing for firefox and was told other day it works for google plus also. the site i host shows on has commercials all the time, very annoying and since I added ad block I not seen any commercials

 

Oh, i just looked at that picture again, mine doesn't give me a place to check next to the accept third party cookies only the one next to the Accept cookies from  sites



#14 buddy215

buddy215

  • Moderator
  • 13,419 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:26 AM

Posted 16 January 2014 - 09:05 PM

I just booted into Windows and Firefox 26. If that is your version you will see another drop down arrow to choose

NEVER next to Accept Third Party Cookies after clicking on the arrow.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#15 epoweredrc

epoweredrc
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia
  • Local time:01:26 AM

Posted 16 January 2014 - 09:13 PM

I just booted into Windows and Firefox 26. If that is your version you will see another drop down arrow to choose

NEVER next to Accept Third Party Cookies after clicking on the arrow.

Yeah, that is what mine looks like






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users