Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Updates are not installing


  • Please log in to reply
9 replies to this topic

#1 Pat0214

Pat0214

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 15 January 2014 - 05:33 PM

Hi all,

I've been slacking off of updating my Windows 7 64-bit, since the first time I've gotten errors sometime last year. For now, I've decided that I should be more diligent in making sure everything's running smoothly as possible and so I've tried to do the updates. Unfortunately, I haven't been able to update them, and they're up to around 30+ updates now.

I've already done the System Readiness Tool, removed .NET and reinstalled (manually) to the latest one, and tried a few to download a a couple of older updates (dating from July, if I remember correctly), but got an error message that they weren't for my computer/OS.

I also tried to install from Safe Mode, but I can't seem to get my USB internet dongle to work during Safe Mode, as such, I don't have internet for that.

I was wondering if I anyone would be so kind to offer assistance.

TIA. :)



BC AdBot (Login to Remove)

 


#2 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:03 PM

Posted 15 January 2014 - 05:39 PM

You could download and run Autopatcher.



#3 Pat0214

Pat0214
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 15 January 2014 - 06:21 PM

Thank you for your reply. I'll try it out, see what happens, and give an update afterwards. :)



#4 padziedj

padziedj

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 15 January 2014 - 07:32 PM

I am trying auto patcher??? do I just download it and run it??? its downloading now ?



#5 Pat0214

Pat0214
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 16 January 2014 - 02:06 AM

You could download and run Autopatcher.

Okay, I ran the program. It downloaded some files, then installed some updates. I thought it was going to fix it, but after it did its thing, I went to Control Panel to check for updates, and the files it says that I need to update are still there. :(



#6 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:03 PM

Posted 16 January 2014 - 08:02 AM

How many files and which ones? You can do a search on Microsoft.com and manually download and install the them.

#7 Pat0214

Pat0214
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 16 January 2014 - 06:58 PM

Let's see... the first ones can be found at http://prntscr.com/2jyvhz, while the rest can be found at: http://prntscr.com/2jyvpu. Just the same, let me try and do as you suggested. 


Edited by Pat0214, 16 January 2014 - 06:59 PM.


#8 Pat0214

Pat0214
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 18 January 2014 - 01:38 PM

That did the trick. Took a bit of time, but it did it. Thanks, Netghost.



#9 GEORGE6149

GEORGE6149

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 20 January 2014 - 01:10 AM

I had the same problem.Do you have any error codes? Such as 80070490



#10 Pat0214

Pat0214
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 21 January 2014 - 02:35 PM

I had the same problem.Do you have any error codes? Such as 80070490

Nope, not me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users