Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting Default Progams


  • Please log in to reply
5 replies to this topic

#1 JayJax

JayJax

  • Members
  • 723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:06:55 AM

Posted 14 January 2014 - 08:58 PM

I have done this on many occasions, however, I recently downloaded Photoscape and wish to make it my default photo viewer/editor however it never shows up on the programs from which to choose.   Not all programs are included to select from and I'm not sure why?    The program is definitely on my computer - have been using it successfully but can't make it default?

 

:scratchhead:



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,827 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 AM

Posted 14 January 2014 - 09:47 PM

Hello,

Right click the file you wish to open. Select Open with>choose default program. Make sure the check mark for Always use this program is checked and select the Browse button. Browse to the Program folder that has the Photoscape exe file.

 

See step 3 here.



#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:55 AM

Posted 14 January 2014 - 09:49 PM

You will have to use the BROWSE function when you don't see the program as an option when setting your default program.

Browse to the Local Disk C/Program Files(x86)/Photoscape.

Click the Photoscape entry which has the gray/orange red icon next to it.

You may have to click OK.

#4 JayJax

JayJax
  • Topic Starter

  • Members
  • 723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:06:55 AM

Posted 14 January 2014 - 09:58 PM

You will have to use the BROWSE function when you don't see the program as an option when setting your default program.

Browse to the Local Disk C/Program Files(x86)/Photoscape.

Click the Photoscape entry which has the gray/orange red icon next to it.

You may have to click OK.

I tried to do that - not sure how you "browse" anywhere else.   I tried to expand the list but it didn't work. Thanks for the suggestion.



#5 JayJax

JayJax
  • Topic Starter

  • Members
  • 723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:06:55 AM

Posted 14 January 2014 - 10:00 PM

Hello,

Right click the file you wish to open. Select Open with>choose default program. Make sure the check mark for Always use this program is checked and select the Browse button. Browse to the Program folder that has the Photoscape exe file.

 

See step 3 here.

Marvelous, bless you, it did work.   I never noticed that before - I've seen the "open with" when you right click but didn't see you could take it further and select default that way.  thank you very much!  Easiest problem fix I ever got!



#6 JayJax

JayJax
  • Topic Starter

  • Members
  • 723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:06:55 AM

Posted 14 January 2014 - 10:01 PM

Hello,

Right click the file you wish to open. Select Open with>choose default program. Make sure the check mark for Always use this program is checked and select the Browse button. Browse to the Program folder that has the Photoscape exe file.

 

See step 3 here.

Marvelous, bless you, it did work.   I never noticed that before - I've seen the "open with" when you right click but didn't see you could take it further and select default that way.  thank you very much!  Easiest problem fix I ever got!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users