Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Custom dynamic link libraries are being loaded for every application.


  • Please log in to reply
No replies to this topic

#1 aSILENTfire

aSILENTfire

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 14 January 2014 - 08:29 PM

Custom dynamic link libraries are being loaded for every application. The system administrator should review the list of libraries to ensure they are related to trusted applications. Please visit http://support.microsoft.com/kb/197571 for more information.

 

This is in event viewer after:

WLAN AutoConfig service has successfully started.
 
but before:
User Logon Notification for Customer Experience Improvement Program
 
My Windows 8 ASUS laptop has been crashing a lot recently, but when it does it seems to empty the event viewer logs back about 3 hours.. but this is what i get when i start it back up.
 
 
I'm also wondering: what could be the security implications of custom dynamic link libraries being loaded for every application?
Thanks
 
EDIT: I'm used to getting the silent treatment, maybe its my name.. anyway, any thoughts would be appreciated. thanks again

Edited by aSILENTfire, 14 January 2014 - 08:31 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users