Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Now I Really Did Help (see Hjt Thread By Me)


  • This topic is locked This topic is locked
3 replies to this topic

#1 aelfgifa

aelfgifa

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 09 May 2006 - 01:20 AM

Hello again,

I've been getting help in the HJT forum and was just finishing up on the last of SifuMike's advice when I tried to run something by Kaspersky. I suspect I followed his directions wrong, but whatever I ran (from Kaspersky) crashed my computer to where I couldn't even reboot except in safe mode. I tried to do a System Restore and was given some error message - the gist of which was that it was not possible to restore the computer to an earlier date (yes, restore was enabled). I couldn't even open the add/remove programs in the control panel.

I am now on an old laptop that hasn't been updated since 2004 and am being flooded with popups and messages from an old version of Norton's firewall that tell me Microsoft's Logon Utility wants to access the internet. Since I'm already *on* the ^%&*%( internet, I told the firewall to block all these attempts so I could have peace long enough to type this.

Please help. Is my real computer even fixable? Why did it crash NOW (after all this time and effort? I have probably spent about 30 hours on this. OK, done whining. I'm going to see if turning off the power on my other computer fixed anything but I doubt it.

:thumbsup:

aelfgifa

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,474 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:24 PM

Posted 09 May 2006 - 08:35 AM

Have you posted back to let SifuMike know about this? If not, you should.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Darthy

Darthy

    The red side of the Force


  • Members
  • 1,217 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Solar System of Ors
  • Local time:09:24 PM

Posted 09 May 2006 - 10:36 AM

Hi again aelfgifa

Lrt me tell you something:

if you disabled the tool restore whit your computer already infected, you cannot solve the problem whit that

tool anymore.

Now your problem it's more difficult to solve.

You need to have some hoppe and do what quietman7 says.

Lucky for you and best regards.

Darthy
Εν οίδα οτι ουδέν οίδα - Socrates
Thanks John

#4 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:03:24 PM

Posted 09 May 2006 - 10:42 AM

aelfgifa

Please post the information that you had posted here, in your HJT thread.
Posting it here will only confuse the issue.

Good Luck! :thumbsup:

I will now close this topic,
to prevent any further confusion.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users