Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Delete History Files


  • Please log in to reply
2 replies to this topic

#1 buckdsp

buckdsp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 08 May 2006 - 11:54 PM

internet explorer, looking to set program so one can't delete internet history files or number of days before deletion. i know it can be done, computer at work has it set so we can't delete history files, would like to set home computer so kids can't delete history. any suggestions or ideas?

BC AdBot (Login to Remove)

 


#2 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:08:31 AM

Posted 09 May 2006 - 05:42 AM

Maybe you might want to change from Group Policy.

Not sure if there's other methods. Though i sure there is.

Please follow the instruction:
  • Click on start
  • Run
  • Type gpedit.msc
  • Navigate to the following. Computer Configuration > Administrative Templates > Windows Components > Internet Explorer > Internet Control Panel > Choose the type of settings that want to make.
Please do note that you will need to have adminstrative rights to do so.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:31 PM

Posted 09 May 2006 - 07:31 AM

2 possible work-arounds (free):

Microsoft Shared Computer Toolkit: http://www.microsoft.com/downloads/details...&displaylang=en

We-Blocker: http://weblocker.fameleads.com/
(requires that you disable Fast User Switching)
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users