Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

radeon 8600 series hybrid driver update bugged? le short title


  • Please log in to reply
No replies to this topic

#1 Who?

Who?

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:33 AM

Posted 13 January 2014 - 06:46 PM

hi when i go to devices and click the update drivers button the driver installs but youtube videos are very slow and the videos to the side flash white randomly.

 

also when i looked at the devices here: OMzmWRZ.png they had yellow error messages that the devices had been disabled because of an error i looked at the details and it said something along the lines of error 32? im on windows 8 by the way :(

 

hopefully someone can help me :) thanks 


Edited by Who?, 13 January 2014 - 07:12 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users