Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP dv2700 resolving host issue


  • Please log in to reply
15 replies to this topic

#1 SBHack

SBHack

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 13 January 2014 - 12:44 AM

I am helping a friend with her dv2700 w/ Win7. It will not go online in Chrome or IE (haven't added Firefox to try it. The network is not an issue as I have two other laptops on it with no problems in either and if I move the HP to another network I get the same results. I need a kick in the right direction to get this back on track.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:33 PM

Posted 13 January 2014 - 12:14 PM

What error messages appear onscreen when trying to access Internet?

 

Louis



#3 SBHack

SBHack
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 13 January 2014 - 08:32 PM

IE:

This page can't be displayed

Make sure the web address http://google.com is correct

Look for the page with your search engine

Refresh the page in a few minutes

Fix connection problems

 

Chrome: 

Unable to access the network

Error code: ERR_NETWORK_ACCESS_DENIED



#4 JohnC_21

JohnC_21

  • Members
  • 24,418 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 13 January 2014 - 08:57 PM

Make sure you are not connected through a proxy. Tools>Internet Options>Under the Connections tab press the LAN settings button. Make sure Use a Proxy Server is Unchecked. Also make sure you are getting an IP address automatically.

 

1.Click Windows Start > Control Panel
2. Click Network and Internet > Network and Sharing Center. In the left pane, click Manage network connections.
3.Right-click the type of connection (Local Area Network or Wireless Network), and then click Properties. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
4 .In "Internet Protocol Version 4 (TCP/IPv4) Properties" window, click the Networking tab.
5. Under "This connection uses the following items", click Internet Protocol Version 4 (TCP/IPv4) and then click Properties.
5. In "Internet Protocol Version 4 (TCP/IPv4) Properties" window, select Obtain an IP address automatically and Obtain DNS server address automatically
6. Click the OK button to exit to the "Internet Protocol Version 4 (TCP/IPv4) Properties" window.
9. Click the Close button.



#5 SBHack

SBHack
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 13 January 2014 - 10:08 PM

Thanks John but in the left pane there is no "Manage network connections." There is a "Manage wireless networks." (This is win7 sp1) If I click on it, I show 4 networks loaded into memory. Were the above instructions for win7? Thanks again for the response.



#6 JohnC_21

JohnC_21

  • Members
  • 24,418 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 13 January 2014 - 10:17 PM

Sorry about that.

 

Control Panel\Network and Internet\Network and Sharing Center  In the left pane select Change Adapter Settings. Right click your network and select Properties.Select IPV4 and select Properties.



#7 SBHack

SBHack
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 13 January 2014 - 10:28 PM

Thanks. It is set to obtain an IP address automatically & obtain DNS server address automatically.



#8 JohnC_21

JohnC_21

  • Members
  • 24,418 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 13 January 2014 - 10:31 PM

Click start and in the search box type cmd. Right click and select run as administrator. Then type the following.

 

netsh winsock reset catalog     (resets Winsock)

 

netsh int ip reset c:\resetlog.txt   (resets TCP/IP stack)

 

Reboot and see if you can connect.



#9 SBHack

SBHack
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 13 January 2014 - 10:46 PM

No change. It connects to both networks on my router wirelessly but without internet access. This same router is what I am using wirelessly for two other laptops, as I type this, and they don't have any issues with connecting.



#10 JohnC_21

JohnC_21

  • Members
  • 24,418 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 14 January 2014 - 08:54 AM

On the computer without access is the DHCP service started and set to automatic? Are there any exclamation marks next to your network adapter in Device Manager?

Edit: Is the wireless icon in the system tray and does it detect other wireless networks in the area?

Edit: Is this computer using the standard Windows Firewall? What Antivirus is being used?

Edited by JohnC_21, 14 January 2014 - 09:20 AM.


#11 SBHack

SBHack
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 14 January 2014 - 07:39 PM

DHCP is running and set to automatic. 

 

No exclamation marks in Device Manager

 

The wireless icon is on and finding active ssid's. 

 

It is using standard Windows Firewall. 

 

Norton 360 is the antivirus.



#12 JohnC_21

JohnC_21

  • Members
  • 24,418 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 14 January 2014 - 10:04 PM

Can you connect if you disable the firewall and the antivirus?

 

Edit: another thing to look at would be the Hosts file.

 

Edit: Norton 360 has it's own firewall. I would turn that off also and see if you can connect.


Edited by JohnC_21, 14 January 2014 - 10:07 PM.


#13 SBHack

SBHack
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 15 January 2014 - 08:41 PM

Disabling firewall had no affect.

 

Disabling Norton allowed me to go online. While able I went ahead and updated Norton. I turned it back on and was still able to go online.

 

Should I still check the hosts file? If so, where do I find it?

 

Is this common with Norton?

 

Btw... Thanks for sticking with me on this. I only get to respond each night after getting in from work.


Edited by SBHack, 15 January 2014 - 08:50 PM.


#14 JohnC_21

JohnC_21

  • Members
  • 24,418 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 15 January 2014 - 09:57 PM

No need to check the Hosts file if you can now get online. Some people swear by Norton, others can't stand it. If the computer works with it, I would keep it. Thanks for the update.



#15 SBHack

SBHack
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 15 January 2014 - 10:20 PM

It worked fine for a little while, until I rebooted. It went back to the "resolving host" message again and not going on line. I rebooted again and it started going back on line. While it was up, I decided to run windows update. Everything updates fine except for "Internet Explorer 11 for Windows 7". I get an error message of 9C48. Clicking on the "Get help with this error" link. This pulls up a message: 0 results for WindowsUpdate_00009C48" "WindowsUpdate_dt000"






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users