Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor Shuts Off Then On


  • This topic is locked This topic is locked
3 replies to this topic

#1 Orca7

Orca7

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 08 May 2006 - 05:14 PM

I have a Dell monitor-windows xp, and my monitor will shut off then on again whether I'm on the internet or not. Sometimes it will shut off-then on-shut off and back on again. I checked all my connections-and they are fine. Does this sound like my Monitor is going? The Monitor is 3 years old.

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:12:19 AM

Posted 08 May 2006 - 06:01 PM

Hi Orca7,

Yes, it does sound like your display is going out, but - Check your video card. Make sure the vga cable is snugg and that the video card is seated firmly. Try temporarily plugging the monitor power cord into another socket somewhere. Finally, I would try updating the video driver.

Good Luck,

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 Orca7

Orca7
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 09 May 2006 - 01:40 PM

Thanks rigel, I will try your options out.

#4 Orca7

Orca7
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 16 May 2006 - 11:15 PM

Thanks again---video card was loose. Everything works great-thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users