Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

limited internet access ( i.e. small sign and no internet )


  • Please log in to reply
11 replies to this topic

#1 dawit6

dawit6

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 11 January 2014 - 07:25 PM

Hi - need some help with putting the internet back on my new computer !! Without doing anything ( no downloading or updating ) the computer has suddenly lost internet - saying that it is connected but there is a little symbol to say that it is a limited connection ( I am now usiing my old computer to write this message ! ) Looked it up online and tried the basic things suggested ( putting in commands ( when you press wndows / x and a ) and unchecking a box about power options - but no good ! ( sorry for the lack of precise details but not computer savvy ! )

Very frustrated as the whole point of a new computer is for it to work !!!!  Any suggestions ? - PLEASE !!!!!



BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 11 January 2014 - 07:58 PM

Usually happens when your adapter is bad, drivers are hosed, bad cable connecting the computer to the router or switch, or router IP table hosed up.  Try a ipconfig /flushdns in a Command Window as administrator, along with resetting the Winsock.  Also try turning off modem & router and then turn back on in the following steps:  Modem (wait for it to come back online with the ISP), then Router.

 

It also helps to know the manufacturer & model of the computer, along with how the computer was connected to the Internet (wired or wireless), along with model & manufacturer of router.



#3 dawit6

dawit6
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 11 January 2014 - 08:19 PM

many thanks for your swift reply - I live in Ethiopia so use the wifi from the local hotel so dont have access to the box. My computer is a Sony 

 

Sorry but have no idea what a WInsock is or how to try a ipconfig / flushdns - although know where the command window is since put something in there that I found on the internet to try to solve the problem



#4 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 11 January 2014 - 08:43 PM

Try this:

http://www.youtube.com/watch?v=eCnrPZABtVo



#5 Trakeen

Trakeen

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tyler, TX
  • Local time:03:26 PM

Posted 11 January 2014 - 09:22 PM

It could be the TCP/IP stack has become corrupted and there is a fairly easy fix, if that's the problem.

 

Open command prompt as administrator.

 

Once the window opens type the following commands:

 

netsh int ip reset reset.txt

netsh winsock reset catalog.log

 

-

 

You'll be prompted to reboot your computer.  Once you've rebooted, and the TCP/IP stack was corrupted, it should now be correct and you'll have internet access again, if that's what the problem is.



#6 dawit6

dawit6
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 12 January 2014 - 12:14 AM

thanks Trakeen - tried putting those in but NO joy !! having problems with accessing the youtube video ( internet in Ethiopia is limited !!! ) - any more suggestions ?!


thanks Trakeen - tried putting those in but NO joy !! having problems with accessing the youtube video ( internet in Ethiopia is limited !!! ) - any more suggestions ?!



#7 dawit6

dawit6
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 12 January 2014 - 12:15 AM

thanks Trakeen - tried putting those in but NO joy !! having problems with accessing the youtube video ( internet in Ethiopia is limited !!! ) - any more suggestions ?!



#8 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 12 January 2014 - 12:19 AM

The most likely it is the connection that you are using, that is the problem. What is the manufacturer and model of the modem and router that you have to use?

#9 dawit6

dawit6
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 12 January 2014 - 12:29 AM

dont know as using the local hotel ! - the connection works ( kind of ) with my old computer but it only comes up as limited with the new computer with windows 8 - also the other day went to another hotel and it was the same there ( limited )



#10 PanickyD

PanickyD

  • Members
  • 343 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:in my chair
  • Local time:05:26 PM

Posted 12 January 2014 - 01:14 AM

A basic place to start before going too deep...  right-click the wireless adapter and choose properties. double-click the IPV4 line and make sure that it's set to obtain IP and DNS server addresses automatically.

 

MS has a decent page of basic wireless troubleshooting info


After the game, the King and the Pawn go into the same box...


#11 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 12 January 2014 - 07:55 AM

goto start>in the run box type 'troubleshoot'

click on troubleshoot

 

you can then run the network and connection troubleshooter


Edited by Roodo, 12 January 2014 - 07:56 AM.


#12 dawit6

dawit6
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 13 January 2014 - 10:59 AM

it works !!! - ( sometimes ! ) - but that is a start !! - many thanks !!!

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users