Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


no images loading on Google home page

  • Please log in to reply
2 replies to this topic

#1 mfitz46


  • Members
  • 1 posts
  • Local time:03:33 AM

Posted 11 January 2014 - 03:21 PM

When I open my home page, Google News, the images don't load and show a white box with a black x inside.
Things worked normally until yesterday when I downloaded a Java Update so I assume that it is somehow involved with the problem.
I have made sure the Show pictures option is enabled under Multimedia under internet properties.
I am using Windows7, Internet Explorer 11. 64 Bit operating system.
I also have Java standard edition Version 7 Update 45
Thanks for any assistance you can provide.

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

Edited by hamluis, 11 January 2014 - 04:43 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.

BC AdBot (Login to Remove)


#2 Greg62702


  • Banned
  • 717 posts
  • Gender:Male
  • Local time:05:33 AM

Posted 11 January 2014 - 03:54 PM

The problem is that Google News does not use Java.  I do not know where you got that you needed Java to go to google.com/news.  If anything, I would say that your Internet Explorer is screwed up.  Try Google Chrome or Firefox and see what happens.


What add-ons do you have loaded in Internet Explorer, and are you using something like OpenDNS, to do your DNS resolution on your computer.

#3 jhayz


  • BC Advisor
  • 6,922 posts
  • Gender:Male
  • Local time:07:33 PM

Posted 12 January 2014 - 11:12 PM

Try also this http://windows.microsoft.com/en-PH/internet-explorer/use-compatibility-view and also reloading the webpage http://www.wikihow.com/Force-Refresh-in-Your-Internet-Browser


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users