Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After removing malware my computer crashes on running full system scans


  • Please log in to reply
No replies to this topic

#1 baboonx

baboonx

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 11 January 2014 - 03:01 PM

Two days ago I was getting really annoying adware that played ad sounds in the back ground. I did a google search and with the help of a friend I got rid of it with this guide posted on malware tips: http://malwaretips.com/blogs/remove-random-audio-ads-virus/

 

I have dual start up and with windows 7 and windows 8 (trial). So I ran malware bytes and it would shut off my computer in windows 7, I then downloaded malware bytes in windows 8 and scanned both hard drives and it would stop responding. I went into safe mode windows 7 and ran all those programs (listed in malwaretips), and none of them found anything. Afterwards I downloaded avast in windows 7 and it would crash. I  went into safe mode and ran avast  went afk, when I came back my computer wasn't in safe mode and the adware was gone. I ran malware bytes quick scan which found some stuff, then I ran malware bytes anti root kit which also found something. Then I ran all the programs again this time not in safe mode to make sure I didn't have any malware, none of them found anything. Just to be safe, I decided to do full scan with malware bytes and my computer crashed. Note, it didn't shut off like before but everything would just stop responding. I was forced to manually shut off my computer, then I tried running a full scan with avast. Avast was finding some things but then my computer crashed again. So I manually shut off my computer and then went into safe mode to run avast and it would freeze up.. Then I went into windows 8 to do full scans and they went fine..

 

So, i'm not really sure if my computer is still safe since when I run avast quick scans in windows 7 it finds things then my computer crashes. I don't really know what to do. I guess I'm going to try running avast quick scans and all those programs on malware tips again. Thing is, I don't have the adware and my computer runs fine..



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users