Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer problem


  • Please log in to reply
11 replies to this topic

#1 peem

peem

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 11 January 2014 - 10:07 AM

I have just tried to print out a document for the first time since upgrading to windows 8.1. It seems that it cannot find my printer (Epson sx235w). I press the print icon or the 'file print' way or even the ctrl+p but no joy. A box pops up titled 'save print output as' and thats as far as i get. If I look at the tiles the epson is there,so has anyone any ideas (simple step by step ones mind) :blush:  to fix this.

Many thanks.



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,371 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:30 AM

Posted 11 January 2014 - 11:41 AM

Did you download drivers for Windows 8?

 

Support and Downloads - Epson Stylus SX235W - Epson


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 11 January 2014 - 01:28 PM

Thanks for replying Arachibutyrophobia. No I hadn't (did it when I first got the printer but forgot on the upgrade)!! I have done so now and it printed a test page no problem at all but when I came to print my word document I'm back to the same problem.

I have to leave now so it will be much later if I get back to the forum.



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,371 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:30 AM

Posted 11 January 2014 - 01:54 PM

Is the printer connected via USB or wireless?

 

If you still have the user's manual physically uninstall the printer and reinstall it in the manner the instruction tell you to do.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 12 January 2014 - 01:33 PM

Sorry for the delay in replying (work commitments) but here I am.

Ok the printer is connected by a USB. When I first got it it just wouldn't connect wirelessly. That is no problem.

Anyway I cleaned out all signs of the printer and downloaded new drivers. All that went swimmingly but when I come to print the document all that shows is a         "Save Print Output As" box. When I click on the print icon in this box, up pops a 'Print file directly (microsoft xps document writer)' there is no sign of the Epson.

In the aforementioned "Save Print Output As" box there is a '?'. I clicked on this and got a windows Help and support box. Now in this box there is an option to print the HP help item. If I click on this, there is my epson printer!!! Not much good that as I dont want to print the help + support item, I want it as my main printer like it was before I upgraded.

I hope all this makes sense as I am just writing the events as they happened, word for word.



#6 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 12 January 2014 - 02:21 PM

Sorry, Duplicate.


Edited by peem, 12 January 2014 - 02:21 PM.


#7 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 14 January 2014 - 06:40 AM

Anybody?



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,371 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:30 AM

Posted 14 January 2014 - 09:19 AM

You posted that you cleaned out all signs of the printer, did this include uninstalling the drivers before installing the new ones?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 14 January 2014 - 02:22 PM

Yes everything, drivers and all.



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,371 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:30 AM

Posted 14 January 2014 - 02:57 PM

Let me go through this to make sure what has been done so far.

 

You downloaded the new drivers.

 

Disconnected the printer from the computer via USB cable.

 

Uninstalled the old drivers.

 

Installed the new drivers.  

 

In the process of installing the new driver is should prompt you to plug the USB cable back in.

 

If you did this in the order listed the printer should work.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 peem

peem
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 16 January 2014 - 06:32 AM

Yes that was what I thought but it didn't. Anyway I began to doubt myself so I did it all again. Same result.

I did a search again for my printer and it was there. I once again made it my default printer but when I came to print, only the ' microsoft xps document writer' would show. I went back and deleted it (after doing a search & reading about it). Still it was the only printer showing. Of course I had forgotten to re-boot after deleting it!!  :rolleyes: I did that and now I have my own printer back.

Thank you for your help, time & patience.



#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,371 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:30 AM

Posted 16 January 2014 - 07:36 AM

That's great news! :thumbup2:


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users