Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default Media Player


  • Please log in to reply
5 replies to this topic

#1 im_no_good_with_computers

im_no_good_with_computers

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 08 May 2006 - 02:52 PM

hi i have ati radeon 9250 graphics card and it comes with the media player
i wanna switch it the default media player instead of windows media player
how do i do this?
thanks

BC AdBot (Login to Remove)

 


#2 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:02:34 PM

Posted 08 May 2006 - 04:29 PM

Go to:
Start, click Set Program Access and Defaults, click on the Custom tab, Search for the Default Media section, select the media player you want, and click Ok.
Stanford '14
B.S. Candidate | Computer Science

#3 im_no_good_with_computers

im_no_good_with_computers
  • Topic Starter

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 08 May 2006 - 04:47 PM

after i click start,
wheres Set Program Access and Defaults?

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:34 PM

Posted 08 May 2006 - 05:14 PM

Start / All Programs / Set Program Access and Defaults
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:02:34 PM

Posted 08 May 2006 - 07:14 PM

Try what tg1911 said, but maybe it's just the way I customized my computer but I see Control Panel, Set Program Access & Defaults, etc. on a right-hand column when I click start. Oh well, better make a mental note of that for future posts.
Stanford '14
B.S. Candidate | Computer Science

#6 Floydoid

Floydoid

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East of Eden
  • Local time:07:34 PM

Posted 11 May 2006 - 03:24 AM

The alternative way would be to open up the media player you want to use as your default, and go to tools/options and look for something like 'file types' or 'file associations' and set them in there.
Posted Image "Is it any wonder that the monkey's confused?"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users