Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rebuilding HP notebook to XP-SP3


  • Please log in to reply
4 replies to this topic

#1 NorbertA

NorbertA

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany, Black Forest Mountains
  • Local time:01:26 PM

Posted 09 January 2014 - 05:46 PM

Hi

I am trying to rebuild an older HP-Notebook (HP pavilion zv5000) to Windows XP.

I managed to upgrade to SP3 and IE8, but now the trouble begins.

 

Two Problems so far:

 

(1) Starting Internet Explorer I get http://sweet-page.com and cannot get rid of it. Setting another page as starting page in IE-Options is no help.

 

(2) Most of the time the PC is pretty slow for 100 % CPU-capacity is used for a process svchost.exe. Note, I made it a Point to have all the automatic updates installed so this should not interfere anymore.

 

Well, I must confess, I am not a real specialist in computers, so I would need advice in a step by step mode. But any advice would be highly appreciated.

 

Norbert


Edited by hamluis, 10 January 2014 - 03:32 PM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:26 PM

Posted 09 January 2014 - 05:51 PM

You have a re-direct virus... post another thread in "malware removal" forum.



#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:26 PM

Posted 09 January 2014 - 06:04 PM

actually, it's not that hard to remove...

 

1. Run ADWCleaner, and clean all found objects

2. Run JRT

3. Delete the http:/sweet-page link out of the shortcut to your browser. (right click desktop shortcut/taskbar shortcut>properties>shortcut tab>target)

4. Run MBAM, remove all found objects.

5. You can double-check with Hitman-Pro. but you should be ok..

 

Let us know how you go...


Edited by TsVk!, 09 January 2014 - 06:10 PM.


#4 NorbertA

NorbertA
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany, Black Forest Mountains
  • Local time:01:26 PM

Posted 10 January 2014 - 10:41 AM

Thanks guys.

 

I followed TsVkl's advice and all seems fine now.

 

Norbert



#5 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:26 PM

Posted 10 January 2014 - 05:59 PM

Good good... :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users