Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BLACK title screens in both CyberLink and WinDVD


  • Please log in to reply
4 replies to this topic

#1 Xirw

Xirw

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 09 January 2014 - 05:31 PM

I am having a problem when I open both programs of CyberLink PowerDVD 13 and WinDVD Pro 11 where they both go straight to a black screen. (Which rules out that its their own softwares fault) So I figured it has something to do with codecs because I have K-Lite Codec Pack installed. I installed CyberLink on a virtual machine I saw the screen, I then installed K-Lite on that virtual machine and I still saw the screen so everything was working fine.

 

I really cant find the root cause of this because Windows Media Player and my VLC still play videos and I can see their interface... I also have the latest video drivers as well.



BC AdBot (Login to Remove)

 


#2 Xirw

Xirw
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 31 January 2014 - 02:24 PM

*Bump*

 

Update- Also had the same problem when trying the trial of ArcSoft TotalMedia. It seems to be only with blu-ray players as VLC and WMP are fine.



#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:33 PM

Posted 31 January 2014 - 11:17 PM

Sorry for not noticing your thread but have you seen this? http://www.cyberlink.com/support/powerdvd-ultra/patches_en_US.html


Tekken
 


#4 Xirw

Xirw
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:07:33 AM

Posted 01 February 2014 - 12:57 AM

You guys dont have to be sorry, I know you are busy :)

 

Thanks for the reply though but I literally spent all day today trying to figure this out and it turned out to only happen when I had my D3DOverrider turned on. Its a weird software conflict but at least I finally found and fixed it



#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:33 PM

Posted 02 February 2014 - 12:33 AM

Glad you were able to seek the solution. :thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users