Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google search problems


  • Please log in to reply
1 reply to this topic

#1 Orchid70

Orchid70

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 09 January 2014 - 03:51 PM

My english is really poor so I hope it's ok I link for the trouble istead for trying explane it ones again:

 

https://productforums.google.com/forum/#!msg/websearch/9x0OlyP2tMY/dN3a3T7ZNzsJ

 

As I see it - the "solution" is only temporary. We never found out the couse of the trouble.

I wonder if there could be any answers in the hijackthis that i have done. Is there anybode who could take a look at it?



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:12:13 PM

Posted 09 January 2014 - 05:43 PM

This bug has been escalated for Google's attention, and they are working on an urgent fix.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users