Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not able to see new wireless Netgear router with xp


  • Please log in to reply
7 replies to this topic

#1 debymink

debymink

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 08 January 2014 - 09:01 PM

I purchased a new Netgear wireless router that I can connect to with my MS 7 OS PC, and phones, but cannot see any wireless networks available to select on my XP SP3 PC in my home. I have set up my home network with two other PC's so I know a little but cannot seem to get this one going. I am currently hard plugged for connection through the same router. 



BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 PM

Posted 09 January 2014 - 11:36 AM

If you loaded the software that came with the router, first thing uninstall that software on your computer.  As for the router, what is the model that you bought?  If it is a Wireless-N router, make sure your adapter on your computer is Wireless-N capable.  Otherwise if not, you will have to set the router to do both Wireless-G & Wireless-N.  Also if you hid the SSID on the router, change that to leave the SSID to broadcast.

 

Make sure that you set a strong passphrase or use just a 8 or 10 character Hex style key.  Make sure that Wifi protected setup is turned off.



#3 debymink

debymink
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 09 January 2014 - 07:40 PM

the pc doesnt see any wireless at all when the other computers see many in the area. I purchased Netgear premium edition N750 wireless dual band gigabit router model no.wndr4300.

its as though the wireless is off on the pc, but i dont think it is, or if it is off i do not know how to turn it on. i will check the router for N or G, or the broadcast. i did not install the software that came with the router.

Im so glad someone is helping me, i have been dinking with it for a few days....



#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 09 January 2014 - 07:45 PM

if you can't see any wireless networks the issue is the PC not the router. http://www.dummies.com/how-to/content/how-to-enable-your-wireless-nic-in-windows-xp.html <--link says it all


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 debymink

debymink
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 09 January 2014 - 07:47 PM

thank you, i will try the wireless for dummies! lol



#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 09 January 2014 - 07:47 PM

lol don't take it that way....it was the one with the best instructions I saw. I didn't even notice


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 AM

Posted 09 January 2014 - 07:48 PM

Please post the XP computer model along with the USB wireless if any?


Tekken
 


#8 debymink

debymink
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 09 January 2014 - 07:50 PM

No worries, I lol it off, I just hope it fixes the issue (once i have a computer problem i cant stop until i get it figured out)! A-type personality.....thank you, I love this site!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users