Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My bluetooth headset is not working even though it is installed on my laptop.


  • Please log in to reply
1 reply to this topic

#1 kelvl11

kelvl11

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 08 January 2014 - 08:16 PM

My bluetooth device is installed http://speccy.piriform.com/results/60OqbwTFeqS5xFu4cktu4HS but it still says "no speakers or headphones are plugged in". When I go to "playback devices" the bluetooth audio device is default and green checked. However, there are no bars next to it.

 

I followed the instructions exactly http://support.kinivo.com/customer/portal/articles/867074-connecting-the-bth220-in-windows-8


Edited by kelvl11, 08 January 2014 - 08:16 PM.


BC AdBot (Login to Remove)

 


#2 kelvl11

kelvl11
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 09 January 2014 - 10:03 PM

Fixed http://www.pcgamer.com/2011/11/10/the-most-frustrating-windows-7-audio-problem-solved/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users