Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please insert multi-volume set to continue.


  • Please log in to reply
5 replies to this topic

#1 AlexSmithFanning

AlexSmithFanning

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gardner, Kansas
  • Local time:03:01 PM

Posted 07 January 2014 - 07:07 PM

Whenever I am searching with the index I come across this message that says--- Please Insert The Multi-Volume set and Click Ok to continue (Compressed Zipped Folders).----

 

 

I've tried rebuilding the index and that doesn't work.

 

No I do not have a windows installation CD My vista came OEM.

 

I have tried everything I can think of. Can anyone help me?

 

I have a gateway DX4500 with 5 gigabytes of ram and an AMD Quad Core Processor.

 


I prefer Linux. Windows 10 is just to invasive for me.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 PM

Posted 07 January 2014 - 09:36 PM

The index is looking through any zip file on your hard drive and if it sees a multivolume compressed file it will ask for the multivolume set. Do you use a zip utility like Winzip or are you using Vista's own built in zip compression?

#3 AlexSmithFanning

AlexSmithFanning
  • Topic Starter

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gardner, Kansas
  • Local time:03:01 PM

Posted 07 January 2014 - 11:21 PM

Ive tried that too. Ive tried WinZip, PeaZip, 7-zip, WinRAR, The built in one.


I prefer Linux. Windows 10 is just to invasive for me.


#4 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 PM

Posted 08 January 2014 - 09:19 AM

Here is a link to disabling zip support in Windows Vista. You should still be able to use WinRar or a good freeware utility is 7-zip.

 

You can download both the disable and enable reg files.

 

In an admin account, right-click the reg file and select merge. Do an index search and see if the problem is fixed.

 

From the link.

 

Beside, Windows Search Indexing and all searches initiated Search Tool will crawl and look inside the ZIP files too, causing the searching and indexing process to take longer time to complete. Beside, searching inside ZIP or compressed package may cause incomplete information to be displayed in search results, typically on “In Folder” column.

 

 



#5 AlexSmithFanning

AlexSmithFanning
  • Topic Starter

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gardner, Kansas
  • Local time:03:01 PM

Posted 08 January 2014 - 06:13 PM

Thank you! That helped very much. I've always wondered why it did that. My only theory was that when my cousin gave it to me she broke something. Sorry it took so long to reply


I prefer Linux. Windows 10 is just to invasive for me.


#6 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 PM

Posted 08 January 2014 - 06:41 PM

Your welcome and thank you for the update.


Edited by JohnC_21, 08 January 2014 - 06:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users