Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NTB Windows 7


  • Please log in to reply
4 replies to this topic

#1 RAHER

RAHER

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 07 January 2014 - 02:08 PM

Hi guys ,

i have a problem with notebook with windows 7...

When i turn on ntb so then  ntb is lagged with Windows 7 Logo and can't start read data from disk or what...

i was think that if i reinstall win will be it ok , but here is next problem , i set boot from CD/DVD and disable boot from HDD but here too ntb lagged on Windows 7 logo...

I went use "Repair Your PC" but PC was ned with black monitor...

When i start on Safe Mode -> windows end loading file with "PLease Wait" and it was end...

Where can be problem?


Edited by RAHER, 07 January 2014 - 02:29 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:54 PM

Posted 07 January 2014 - 06:24 PM

Is this the same system where you were told that you had bad RAM in October 2013?  That topic indicated the distinct possibility of other hardware problems, IMO.

 

Louis



#3 RAHER

RAHER
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 08 January 2014 - 11:59 AM

Nope , i had bad RAM on my PC. This is notebookm from my friend.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:54 PM

Posted 08 January 2014 - 12:45 PM

System manufacturer and model, please?

 

Louis



#5 RAHER

RAHER
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 08 January 2014 - 01:39 PM

Microsoft Windows 7 Home Premium 32 bit






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users