Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Microsoft outlook (or other office program) not installed for current user"


  • Please log in to reply
3 replies to this topic

#1 steevev

steevev

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 07 January 2014 - 01:52 PM

Whenever I try to open my Office 03 programs I now get this error.  I have uninstalled and reinstalled and still no good.  I can see my inbox behind the message but as soon as I click ok the whole program shuts down.  Please help!


Edited by hamluis, 07 January 2014 - 05:40 PM.
Moved from XP to Business Applications - Hamluis.


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 AM

Posted 07 January 2014 - 02:06 PM

  1. Log on to the computer by using an Administrator user account.
  2. Start Microsoft Windows Explorer.
  3. On the Tools menu, click Folder Options.
  4. Click the View tab.
  5. Under Hidden files and folders, click Show hidden files and folders.
  6. Click to clear the Hide extensions for known file types check box, and then click OK.
  7. Open the following folder:
    C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\
  8. If you are running Office 2003, right-click Opa11.dat, and then click Properties. If you are running Office XP, right-click Data.dat, and then click Properties.
  9. Click the Security tab.
  10. Click Advanced.
  11. Click the Permissions tab.
  12. Click to select Everyone in the Permission entries list, and then click Edit.
  13. Click to select the Full Control check box.
  14. Click OK three times.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,862 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:38 AM

Posted 07 January 2014 - 05:39 PM

Link for above, http://support.microsoft.com/kb/898512 .

 

Louis



#4 goldfist

goldfist

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Hampshire, USA
  • Local time:09:38 AM

Posted 07 January 2014 - 09:47 PM

Have seen similar issues before with corrupt profile. If the above info doesnt work, then try creating a new user acct on this system and give it admin access. Then logon with that new account and see if the problem remains.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users