Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Accessing Only One Web-Site


  • Please log in to reply
No replies to this topic

#1 hanover bill

hanover bill

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 07 January 2014 - 09:21 AM

Hello, and I hope I can get some assistance here for a problem which is driving me crazy. Suddenly, several months ago, I began having problems accessing a site that I had accessed for years with no problem. I will describe the problem the best I can. When I click on the site from a search page the small box for the site opens in the center of my screen,but when I click to expand the page my computer totally freezes up, and here's the odd part, the fans in the computer tower begin to race uncontrollably. At that point I have to turn the computer off and restart it as I am afraid some damage may be done if left on. I am certain that the site itself is ok as friends of mine have no problems accessing it. It is the only site I have a problem with. I have tried several things, but I am not the most computer savy person on the planet. I have current virus and firewall protection from my IP which is Comcast. If anyone could offer assistance with this problem it would certainly be appreciated.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users