Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to sites without using their IP.


  • Please log in to reply
No replies to this topic

#1 Acrois

Acrois

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 05 January 2014 - 10:00 PM

 This issue emerged recently, and It's driving me insane. I've tried everything I can think of, and nothing worked.

 
My first thought was that it was a DNS issue. After it turned out not to be, I began to wonder if it was something more serious like spyware or a rootkit.
 
Here's a list of everything I've tried so far:
- I've tried rebooting after each virus scan. It persists through reboots.
- It's plugged in.
- I've switched between my ISP's DNS (timewarner), OpenDNS, and Google's public DNS. Each time, nothing changed. I can connect to some sites with their addresses, and some with only their IPs. Ex, I can connect to Facebook and Twitter just as normal as I could before the problem emerged. However, I can only connect to this site, google, yahoo, and others with their IPs. (FBook and Twitter are not the only sites. They're just examples.)
- I'm currently typing this on another computer connected to the same router. This is my old laptop with a brand new installation of Linux on it, so I'm 100% sure it isn't infected with anything. Both of my computers are connected to the same router and are both using wireless internet. I've 
tried switching out my adapter but it didn't change anything.
- I've tried using Opera (my primary), Google Chrome, Midori, Firefox, Internet Explorer, and IceWeasel. The issue persists across browsers.
- I've reset my hosts file in System32. It was fine before, but I reset it just in case. No change. After I reboot, the file stays fine, so I don't think it's the problem.
- I've scanned the computer with Avast!, AVG, SUPERAntiSpyware, MalwareBytes, HitmanPro, and TDSSKiller. They returned some things like tracking cookies, trojans, and a keylogger. To be safe, I deleted everything they brought up, but it didn't invoke a change. I ran RKill before each scan.
- I have tried flushing the DNS cache.
- Tracert and ping work fine. They only work on the effected sites if I use the IP. Using the regular name of un-effected sites works fine.
 
There's probably something painfully obvious I'm missing here, but I've exhausted my ideas of what to do.
 
I am currently running Windows 8. It is a 64-bit system with 8gb of RAM and four cores. I'm not sure if it matters but I threw it in just in case.
 
If you need to know anything else I'd be glad to provide you the information. I'm trying to avoid system restore, but if it's the only thing left to do I'd gladly do it. I'm up for anything that will fix this issue. It just came up around 2 days ago.
 
Any help is appreciated. Thanks in advance.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users