Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC running slow and freezing having to manually shut it down


  • Please log in to reply
No replies to this topic

#1 Taahirah

Taahirah

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 05 January 2014 - 08:43 PM

I have a windows xp professional operating system. I was trying to visit a website for my brother but he gave me the wrong website. After that my computer has been running slow and freezing to the point that I have to manually shut it down and restart it in safemode.

 

I ran my McAfee virus program and no virus  was found. I ran malewarebytes and some malware was remove but the problem was not resolved. I also did the last known good configuration on my computer and still doing the same thing. 

 

I got an error message that I never seen before this issue. It has only appeared a couple of times: ScService.exe has caused an error and needs to close. I don't know what it is. I don't know what is going on with my pc. All I know is that it was running fine until I went to a website.


Edited by hamluis, 06 January 2014 - 11:27 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users