Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My e-mail client is not working?


  • Please log in to reply
1 reply to this topic

#1 spngbobis4me

spngbobis4me

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:42 AM

Posted 05 January 2014 - 12:45 AM

I'm running 7 Ultimate 64 bit. Firefox 26.0 is my browser. My default e-mail is windows Live.

I'm not sure where my problem is but recently I have not been able to reply to CL add? When I click on reply in the add nothing happens, no error message or drop down menu to choose from. I have checked all my settings to make sure Windows Live is set as my default and from what I can tell it's all setup correctly. I think the problem is within my widows because I did notice that I was having problems replying to my ebay messages also? This is all been very recent as I used to be able to just hit reply on a CL add and my windows live would open allowing me to respond to the add. Any suggestions would be great??

                                                         Thank you, Tina


Edited by hamluis, 06 January 2014 - 01:48 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:42 AM

Posted 06 January 2014 - 01:51 PM

Did you try uninstalling Windows Live and reinstalling (possible file damage)?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users