Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Adverts in background "Name Not Available"


  • This topic is locked This topic is locked
6 replies to this topic

#1 creature

creature

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 04 January 2014 - 03:45 PM

Ive run malware bytes, TDSSkiller, rkill rkill64, security check, adwcleaner, roguekiller, i have Eset, fully updated, nothing is being found, at ALL
 
 
No logs have found anything other than my rpcss.dll is continually being blocked and copies are being put into my quarantine.
 
HELP PLEASE

Edited by Queen-Evie, 04 January 2014 - 05:27 PM.
moved from Windows 7 to the appropriate malware removal forum


BC AdBot (Login to Remove)

 


#2 creature

creature
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 04 January 2014 - 06:11 PM

Yeah ive looked and found other posts like this, and i did post in this exact forum, i have tried all the same things the other people have and have found nothing else,

 

could you be a little more helpfull please? since you said these have turned out ot be malware, that you might know what type it is and something more specific to be able to get rid of it? possibly? i have looked all over here,found several other  threads, half of which have been locked or abbandond, have tried the same thing as the others and i still cant find the specific culprit.



#3 KingdomSeeker

KingdomSeeker

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 AM

Posted 04 January 2014 - 09:03 PM

This is a tricky new virus that's hit in the last few days. Malwarebytes hasn't found it yet. Please post this in our malware Removal Forum where trained experts can walk you through it. Click this link to be taken there. http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/. You are not alone. We're geting multiple posts a day about it. Good luck.



#4 creature

creature
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 05 January 2014 - 02:49 AM

i repeat, this thread IS in that section now, it had been moved before.

 

i still have been unable to come up with anything to fix it also. has anyone been able to fix this without reformatting? because of it ive been getting other errors popping up now too like my Dcom server dieing when i plug in my phone.



#5 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,054 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:10:07 AM

Posted 05 January 2014 - 04:06 AM

Hi,

You got hit with the newest infection. One of your system files (rpcss.dll) has been patched.
You'll need more advanced tools to replace that file.
 
Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

xXToffeeXx~

~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#6 creature

creature
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 05 January 2014 - 03:24 PM

Topic has been started, thank you for your information and help Toffee



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:07 AM

Posted 05 January 2014 - 03:32 PM

Reference:  http://www.bleepingcomputer.com/forums/t/519766/sounds-in-background-name-not-available/

 

Now that you have properly posted a malware log topic, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on, the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users