Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Houseguest was using my wifi and now I find she is listed as the administrator


  • Please log in to reply
12 replies to this topic

#1 bitsyf

bitsyf

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 04 January 2014 - 09:59 AM

A houseguest used my wifi and when she left I found she was listed as the administrator of my wifi. When I try to get her name off it asks for her password. How do I fix this? She says she has no idea how it happened and doesn't know how to fix it. Can anyone help me? 



BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:08:56 AM

Posted 04 January 2014 - 10:05 AM

Hi,

 

Can you provide the make and model of the wifi router?



#3 bitsyf

bitsyf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 04 January 2014 - 10:21 AM

Netgear WGR614 v6



#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:08:56 AM

Posted 04 January 2014 - 10:35 AM

Hi,

 

This is the procedure to reset the router:

 

To restore the factory default configuration settings without knowing the administration password or IP address, you must use the Default Reset button on the rear panel of the router.
1.Press and hold the Default Reset button until the power light blinks on (about 10 seconds).
2.Release the Default Reset button and wait for the router to reboot.
 
Hopefully this will resolve the problem.  The default username is admin and the default password is password.

Edited by dls62, 04 January 2014 - 10:35 AM.


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:56 AM

Posted 04 January 2014 - 10:45 AM

If you do reset your router you will have to set it up again with your network name and password and secure it.



#6 bitsyf

bitsyf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 04 January 2014 - 11:21 AM

Thank you, thank you, thank you. I will try that now.



#7 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:56 AM

Posted 04 January 2014 - 12:11 PM

There can only be one administrator for the router.  Are you sure that it is not the computer that you are showing her as an administrator.  On Windows, a user is automatically made into an administrator, when a profile is created.

 

For Wireless or Wired networks, in order to gain access to the controlling section of the router, they would need the password for the username admin, which most routers use as username, and will not allow you to change the username on most of them.

 

As for purchasing, I have had no problems ordering gear through Amazon.com, Tigerdirect or even the manufacturer's website, when having to do a return.  I find Amazon the easiest to do returns.

 

As for personal favorite, I am now using mostly Trendnet gear, which I have found to be more stable then anything else out there.



#8 bitsyf

bitsyf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 04 January 2014 - 01:32 PM

My computer is not recognizing my router at all any more. I'm online now with the ethernet cable plugged directly into my computer. I reset my router and the lights are on but it isn't broadcasting or being picked up as an option. 



#9 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:56 AM

Posted 04 January 2014 - 01:40 PM

If your router is not picking up your computer, make sure first that the Wireless adapter is enabled and you are using the correct SSID & Passphrase for the Router.

 

Does the router even show up if you look at available access points?  Did you load software on your computer to control your wireless adapter, or are you letting Windows control the Wireless adapter.



#10 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:56 AM

Posted 04 January 2014 - 01:52 PM

If your router is not picking up your computer, make sure first that the Wireless adapter is enabled and you are using the correct SSID & Passphrase for the Router.


That is the first thing you should check. If you need to know how to check it ask and someone will tell you how.

Is your computer a desktop or a laptop? If a laptop, please post the manufacturer/model number.

Also, are there any other devices in use in your house which connect wirelessly? If so, are they able to connect to the internet?

Edited by Queen-Evie, 04 January 2014 - 01:54 PM.


#11 bitsyf

bitsyf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 04 January 2014 - 02:40 PM

 I'm working on a Gateway NES7004u with Windows 8.1 laptop that I got for Christmas. I don't know how to enable the wireless adapter or what the SSID and passphrases are. The router worked fine when I first booted the computer. I've added no router software. I have a small notebook that is also not seeing the router since I reset it. When I try to connect I'm given a list of available wifi's that belong to all of my neighbors but they are all protected. 



#12 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:08:56 AM

Posted 04 January 2014 - 02:46 PM

Hi,

 

You will need to do the following:

 

Open your browser.

Type http://www.routerlogin.net into the address bar and press Enter.

A login window will appear. Enter the username and password as in my previous post and click OK.

 

First, go to the Set Password option under Maintenance.

Type in the old password and then type in a new password and repeat the new password (and make a note of it!).  Then click Apply.

 

Now go to Wireless Settings under Setup.

Under Wireless Network, change the Name (SSID) to something that is memorable to you, but different to what it was when your houseguest was with you.

Change Region to your home location.

Under Security Options select WPA-PSK.

Under Security Encryption, enter a Passphrase - it should be a mix of at least letters and numbers and an absolute minimum of 8 characters.  Then click on Apply.

 

Logout from the router.

 

Now you need to go to your laptop and look for the SSID you have just set.

 

Come back to us if you have any problems.


Edited by dls62, 04 January 2014 - 02:48 PM.


#13 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:56 AM

Posted 04 January 2014 - 03:04 PM

After you reset the router, did you set it up? Create a network name and set a password? I'm not 100% sure about this but if you did not there may a default name for the router listed. If there is and no password was set up the network can be connected to-if this is the case you will need to do as suggested above and create a network name and password.

Since it is now happening on both systems it may not be the network adapters but just in case here is how to check to see if they are enabled.

For Windows 8 http://www.techieshelp.com/change-network-settings-in-windows-8/

Once you get to Change Adapter Settings you can see if it's enabled or not. If not, right click on the wireless icon and choose Enable.

If the other system is Windows 7

Control Panel/Network and Sharing Center/Change adpater settings.

Edited by Queen-Evie, 04 January 2014 - 03:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users