Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open a blank "new tab"


  • Please log in to reply
19 replies to this topic

#1 bertiemae

bertiemae

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 03 January 2014 - 03:14 PM

Now that I got rid of search.conduit problem, now when I click on the new tab button, it isn't blank and cannot type in the web site of my choice. When I click the new tab button, MSN opens up where it should be blank. I am running Windows 7. How can I get the new tab to be blank?

Thanks, granny

BC AdBot (Login to Remove)

 


#2 Flexatek

Flexatek

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nanticoke, PA
  • Local time:11:05 PM

Posted 03 January 2014 - 03:26 PM

What browser are you using? Look in your settings to change new tab settings from home page to blank page.

#3 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 03 January 2014 - 03:34 PM

I am using IE 11. I looked in Internet Options and when I change new tab settings, new tab show in blank area and still cannot type in web site of my choice. Any other suggestions? I have MSN as my home page and I like that. There is a place to the right of that, its says "new tab". Before when I clicked on that, a new blank tab would open up and I could type in web page of my choice. But now I can't.

Edited by bertiemae, 03 January 2014 - 03:40 PM.


#4 Flexatek

Flexatek

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nanticoke, PA
  • Local time:11:05 PM

Posted 03 January 2014 - 03:43 PM

Are you able to open a new tab and have a blank webpage? Just not able to type in a website address?

What exactly happens when you attempt to type the address in, does it let you even click theURL box where you enter the address? Or does it not type anything?

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:05 PM

Posted 03 January 2014 - 03:44 PM

 Change and manage search providers - Microsoft Windows


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 03 January 2014 - 03:56 PM

When I click the new tab button, it keeps opening up MSN and tab it not blank. I cannot type in anything in tab  as it already has something in it, it should be blank.

 

Attached File  Untitled 6.jpg   16.21KB   0 downloads

 

As far as the other link that was posted, I don't know what to do with it.  So if you could please walk me through it, that would be helpful.

 

 



#7 Flexatek

Flexatek

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nanticoke, PA
  • Local time:11:05 PM

Posted 03 January 2014 - 04:00 PM

When you go to new tab settings what are your options there? Also do you have any toolbars or anything installed that could interfere with it?

#8 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 03 January 2014 - 04:05 PM

Here's what it says when I click on New tabs. sorry look at next post

Edited by bertiemae, 03 January 2014 - 04:07 PM.


#9 Flexatek

Flexatek

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nanticoke, PA
  • Local time:11:05 PM

Posted 03 January 2014 - 04:08 PM

Oh I meant to go into your internet explorer setttings / ppreferences and see if you can find new tab settings in there to see what your options are.

#10 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 03 January 2014 - 04:08 PM

Here's what it says when I click on new tabs button.

 

Attached File  Untitled 1.jpg   19.71KB   0 downloads

 

 



#11 Flexatek

Flexatek

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nanticoke, PA
  • Local time:11:05 PM

Posted 03 January 2014 - 04:09 PM

Try setting it to default to see if that changes it back to what you preferred.

#12 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 03 January 2014 - 04:20 PM

I clicked tools, Internet Options, setting.  If that is what you want to me do, then there is no "preferences"  tab in there.

 

Attached File  Capture 2.JPG   64.85KB   0 downloads

 

Attached File  Capture 1.JPG   46.09KB   0 downloads



#13 Flexatek

Flexatek

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nanticoke, PA
  • Local time:11:05 PM

Posted 03 January 2014 - 04:23 PM

Click the tabs button and see what options are offered there.

#14 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:05 PM

Posted 03 January 2014 - 04:25 PM

Click on the gear in the upper right, click on Manage Add-ons, click on Search Providers, click on Find more Search Providers in the lower left.

 

In the window that opens there will be a search box, type in the search engine you want to use, Ex. Google, then click on the magnifying glass icon.

 

In the window that opens click on the search engine you want, another window will open with the option to Add to Internet Explorer, click on it.

 

In Search Providers click on the search engine you added and then click on Set as default.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#15 Flexatek

Flexatek

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nanticoke, PA
  • Local time:11:05 PM

Posted 03 January 2014 - 04:25 PM

Go to this link and give it a shot, see if you can follow the directions so you can change the settings.

http://www.pcworld.com/article/2029478/change-the-default-behavior-for-new-tabs-in-internet-explorer.html

Edited by Flexatek, 03 January 2014 - 04:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users