Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Icon Size Problem


  • Please log in to reply
7 replies to this topic

#1 applesauce10189

applesauce10189

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 03 January 2014 - 09:42 AM

I'm a gamer, I've seen the desktop when games go into full screen it zooms in the desktop and such, I was on YouTube watching a video then my computer randomly turns off, that's a problem for another post, right now my problem is that YouTube video was in full screen when my computer turned off, and when I turned it back on, (about a minute before making this post) all the icons were still zoomed in and big, I tried going full screen on a video then out of full screen to see if it would go back to its default and I gave the control panel a quick look but I have no clue where to go with this but here,



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,803 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:29 AM

Posted 03 January 2014 - 01:47 PM

Right click on the desktop where there are no icons.  In the drop menu that opens click on view and change the icons to a smaller size.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 applesauce10189

applesauce10189
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 05 January 2014 - 12:23 PM

New problem. Every time my computer turns off it does this by default. Is there a way to make it not change every time my computer turns off? I prefer to keep game icons on one corner, files in another, and a third corner for misc stuff so it all being enlarged and shoved into a corner due to no space kinda ruins that.



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,803 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:29 AM

Posted 05 January 2014 - 12:48 PM

Copy and paste the following in bold to Notepad.
 
  Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=hex(3):00,00,00,00
 
Click on Files, then Save as at the top and save it to the desktop.
 
When you go to save it change the "Save as type" from "Text Documents (*.txt)" to "All Files" and name it anything with a .reg extension. 
 
Close everything and click on the file and choose "merge". 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 applesauce10189

applesauce10189
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 05 January 2014 - 03:43 PM

Done. I'm gonna reboot my computer to see if it worked.

 

Edit. Worked.


Edited by applesauce10189, 05 January 2014 - 03:47 PM.


#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,803 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:29 AM

Posted 05 January 2014 - 04:07 PM

There you go... :thumbup2:


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 applesauce10189

applesauce10189
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 06 January 2014 - 04:15 PM

By the way, forgot to say thanks, so...... Thanks. :)



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,803 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:29 AM

Posted 06 January 2014 - 04:24 PM

You are most welcome.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users