Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why is my computer doing this?


  • Please log in to reply
12 replies to this topic

#1 enfant terrible

enfant terrible

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 03 January 2014 - 03:35 AM

Just recently got a new Windows 8 machine and noticed that the time display in the lower right-hand corner was off by an hour--exactly one hour. I have corrected the time several times but it keeps jumping back one hour. Last time, it took about a week maybe for it to do that, but the most recent time, it took only about a day. Can anyone explain what is going on here? I suspect maybe I have a virus, but I've run an Avast boot scan since this problem started and it didn't find anything. 

 

TIA for any help anyone can give. 


Edited by enfant terrible, 03 January 2014 - 03:58 AM.


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,862 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:49 AM

Posted 03 January 2014 - 04:06 AM

1. Go to the Start Screen, Right-click to get the "All Apps" icon in the lower right of the screen, and click it.

2. Select "Control Panel"

3. From Control Panel, navigate to "System and Security" >> "Clock, Language, and Region" >> "Date and Time"

4. Click the "Internet Time" tab, and change the server to "time.nist.gov", then click update.

5. Check if the correct time is displayed with the "auto DST option"


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy


#3 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 03 January 2014 - 05:46 AM

Check if the correct time is displayed with the "auto DST option"

 

I have no idea what "auto dst option is" And in an case, why do I need to do that? Can't I just look at the time on the lower right hand of the screen to see if it took?

 

I just did what you said, and it's still showing an hour behind in the bottom right-hand corner. 



#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,862 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:49 AM

Posted 03 January 2014 - 06:16 AM

http://msdn.microsoft.com/en-us/library/windows/apps/hh768219.aspx

Read this page....the geographical location is turned by default in windows 8.....so read USER SETTINGS on that page and it will tell you how to turn the location settings on


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy


#5 oldbod

oldbod

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Papamoa Tauranga.B.O.P.
  • Local time:02:49 AM

Posted 31 January 2014 - 10:43 PM

This happened to me on my old dell and after setting two or three times,it continued changing!! after a bit of research i found the system required a new 3v battery. After replacing,no more problems.



#6 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 31 January 2014 - 11:26 PM

Out of the box, all PC's are going to be set at Pacific Time.  As for you, it is a brand new computer, it should not be having these issues.  Where are you located, and where did you purchase this computer from?



#7 PanickyD

PanickyD

  • Members
  • 343 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:in my chair
  • Local time:10:49 AM

Posted 01 February 2014 - 12:04 AM

Also make sure the time in the BIOS is correct


After the game, the King and the Pawn go into the same box...


#8 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 01 February 2014 - 12:12 AM

Also make sure the time in the BIOS is correct

Bios on the new computers is a UEFI.  It is set by the OS these days.  Also when the computer is connected to an ethernet connection, it will automatically grab & update the time, along with verifying if Windows 8 is valid.  With Wifi, once you connect, then it is the OS doing the verification, that tells the OS, if it is valid, when you turn on the computer and connect to a wifi A/P.

 

If the OS is not valid, you get an error message, but the OS still updates the UEFI chipset, with the proper time from the time servers for Windows.



#9 PanickyD

PanickyD

  • Members
  • 343 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:in my chair
  • Local time:10:49 AM

Posted 04 February 2014 - 01:00 AM

Oh.... didn't know that. Still using old school BIOS here, and not much experience with UEFI, other than de-crapping a few new HPs for work and (evidently) wasting my time setting the clock!! :blush:


After the game, the King and the Pawn go into the same box...


#10 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 04 February 2014 - 08:25 AM

Oh.... didn't know that. Still using old school BIOS here, and not much experience with UEFI, other than de-crapping a few new HPs for work and (evidently) wasting my time setting the clock!! :blush:

I have not come across many issues with UEFI doing the odd time thing, like the old bios would.  I have had to turn off Secure boot on both of our machines (worse thing manufacturers could have come up with, due to MS forcing it down them.  Also have to turn off UEFI boot, to CSM, when I have to clone drives with Clonezilla.

 

I have seen the problem like the OP, caused by software wanting to change the time, due to using its own NTP server settings.



#11 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:49 AM

Posted 04 February 2014 - 09:36 AM

Check if the correct time is displayed with the "auto DST option"

 

I have no idea what "auto dst option is" And in an case, why do I need to do that? Can't I just look at the time on the lower right hand of the screen to see if it took?

 

I just did what you said, and it's still showing an hour behind in the bottom right-hand corner. 

Auto DST option- Automatic Daylight Savings Time option. Means it will automatically 'spring forward, fall back' when necessary.



#12 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 04 February 2014 - 05:39 PM

 

Check if the correct time is displayed with the "auto DST option"

 

I have no idea what "auto dst option is" And in an case, why do I need to do that? Can't I just look at the time on the lower right hand of the screen to see if it took?

 

I just did what you said, and it's still showing an hour behind in the bottom right-hand corner. 

Auto DST option- Automatic Daylight Savings Time option. Means it will automatically 'spring forward, fall back' when necessary.

 

Not always.  I have come across, where the DST when checked, has caused the time to be off, even though the device was set for the proper time zone.  Unchecking the DST, the time went back to showing correct.  The list of time servers at http://tf.nist.gov/tf-cgi/servers.cgi was updated in Feb. 23, 2013, but always shows time-a.nist.gov & time-b.nist.gov as flagged to not be used.

 

You need to make sure that your software firewall or router, is not blocking ports 123 (NTP), 37 (Time Protocol), 9909 (Domain time 2 protocol) are not being blocked, along with of course Port 80.



#13 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:49 AM

Posted 04 February 2014 - 05:45 PM

Correct. I was simply explaining what DST stood for. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users