Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows Plug and Play or DCOM server process launcher service terminated

  • This topic is locked This topic is locked
2 replies to this topic

#1 DeutschDolan


  • Members
  • 1 posts
  • Local time:02:51 AM

Posted 02 January 2014 - 08:57 PM

So here is my story.


I was gaming on my PC, as usual, then I randomly opened up a harmless image that I've opened before (and that my friend tested, and said it opened fine for him without issues), and it showed a weird error that I forget. So I dragged it onto my desktop, and tried opening it again. Didn't work. My taskbar icons then disappeared, and Windows just kinda broke. I closed my programs, and restarted my PC. Everything seemed fine for a few hours, until my PC just crashed, and shutoff instantly, as if it bluescreened, but instead of bluescreening, it just went straight to the restart part. After that, time and time again, I tried logging into my computer, Windows 7 Home Premium 64-bit, and where the welcome screen should've been, was replaced by a black screen with a cursor in the middle. The windows key did not work, CTRL+ALT+DELETE did not work, Windows Key + R did not work, nothing. However, you could move the cursor. I restarted several times, and it did not fix itself. I had to reinstall Windows, and I was able to get my files back with Windows.Old. Now, instead of crashing, I have a new issue. My Windows Plug and Play or DCOM Server Process Launcher services will terminate unexpectedly, and will try to force shutdown my PC within a minute or so. When this happens, I generally just go in the command prompt and type shutdown /a to abort the shutdown. As far as PC gaming and general file transfer, program opening, downloading stuff, etc. goes, it works fine. However, my audio will be shot, and when I try and change the volume of my audio device, it's just a black box. It wont' detect any audio devices. Plus, whenever I try to do something in the control panel of Windows 7 when this happens, it will just not work. No errors or anything, but when I try opening audio control, or try to open the program uninstaller, it'll just sit there as I pointlessly click on it. Nothing will come up via the Control Panel. Note that this is a fresh copy of Windows 7. I reinstalled. I have no idea what might be causing this. I did a full scan on my drive with Malware Bytes, and the only thing it found was a taskbar, which didn't really solve anything, as I've still been having the problem.

BC AdBot (Login to Remove)


#2 HelpBot


    Bleepin' Binary Bot

  • Bots
  • 12,739 posts
  • Gender:Male
  • Local time:06:51 AM

Posted 07 January 2014 - 09:00 PM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:


step1.gif In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/519433 <<< CLICK THIS LINK

If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.


step2.gifIf you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new DDS log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.


We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download DDS by sUBs from the following link if you no longer have it available and save it to your destop.

    DDS.com Download Link
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control can be found HERE.

As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 HelpBot


    Bleepin' Binary Bot

  • Bots
  • 12,739 posts
  • Gender:Male
  • Local time:06:51 AM

Posted 12 January 2014 - 09:05 PM

Hello again!

I haven't heard from you in 5 days. Therefore, I am going to assume that you no longer need our help, and close this topic.

If you do still need help, please send a Private Message to any Moderator within the next five days. Be sure to include a link to your topic in your Private Message.

Thank you for using Bleeping Computer, and have a great day!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users