Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 SP1 install fails - 800F0818 code


  • Please log in to reply
2 replies to this topic

#1 dgeek

dgeek

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 02 January 2014 - 11:10 AM

I have been trying to install SP1 on a Dell Studio desktop running Windows 7 Home Premium for 3 weeks unsuccessfully.  I have run the Surcheck and the sfc /scannow both several times and neither find any errors.  I removed the Software update log and ran several updates afterwards but SP1 update always fails.  I keep getting the same error code ending in 818.  I will attach snapshot of the error message. 

 

I have run Malwarebytes and SuperAntiSpyware on the PC.  I loaded the Kaspersky Rescue 10 disk and did a full scan, I ran the Kaspersky tddsrootkit scanner.  None of these programs return anything other thna a few cookies. I deleted and ran again and nothing is left.  I tried the normal update to no avail and I tried the stand-alone version of the update and they all fail with the same error.

 

I ran the memtest+ and there are no memory errors showing up. I mounted the drive into another PC and ran MS security essentials, still no luck after placing the drive back in the Dell.   I followed a couple of old threads I found on this web site (not the same error code but there is always hope) but found nothing that would change the results.

 

I waited till after the holidays in hopes of catching someone without a hangover to help me.  Looking at my typing you may thiink I have the hangover.   Not yet but if I can't get the update installed, I may break my first resolution the first week,

 

Thanks for your help.

Attached Files



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:07 PM

Posted 02 January 2014 - 11:35 AM

This error code usually means that you do not have enough permission to install updates.  Are you using an administrative account?

 

If you are using an administrative account go to Microsoft Community and follow the instructions there to resolve this issue.  The process may look complicated, but you should be able to do this.  If you need help with any of this let us know.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 dgeek

dgeek
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 16 January 2014 - 07:03 PM

Sorry for the delay in getting back.  I tried the suggestions from the Microsoft Community.  However, when I got to the point that was supposed to finish the job, the MS link was no longer available.  It was discontinued because you don't need it if SP1 is installed,  The friend said forget it, He will buy another PC.  You can close this item.


Edited by hamluis, 17 January 2014 - 01:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users