Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying StrangeDeskstop Interface Errore


  • Please log in to reply
No replies to this topic

#1 Dimos

Dimos

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:48 AM

Posted 01 January 2014 - 09:21 PM

Hello as of recently within the last 3 weeks when i user certain win7 interface programs for instance Help.exe i will get this errore...

popup errore window with Red X on Top Left Corner
................................................................................................
X

Web Browser

Unable to download / from help.

Unable to open this Internet site. The requested site is either unavailable or cannot be found Please tey agian later
..................................................................................................................
i also get it when i go to network and sharing center>change adapter settings right click properties on selected adapter and then when i click configure i get it on any of the 8 tabs relating to that adapter if i stay on the link speed tab it will popup repeatedly without me even pressing anything

when i go to services.exe it also pops up once

thats the only 3 examples i can give i have not experianced it with any other interface programs

the errore is wierd in the sence that im not even browsing the internet i dont no wy its giving this weird seemingly unrelated errore also i do not use internext explorer i removed it using windows Turn Features on or off Because i use Firefox but i also highly doubt its that i realy dont think it is

recently i have fiddled with the registry

but i cant pinpoint what it might be that is causing this i did change my temp file location to another drive successfully recently

what i also did that caused a problem was i tried to change the default insaltion folder for windows7 but on restart that caused windows to not no were certain stuff was so i went back and changed it back to what it orignaly and everything seemed ok maybe i did something rong i dont no i doubt it however because it does not seem to be causing a problem relating to that i realy dont no wy its doing this

i also doubt its a virus i have scanned my pc with kaspersky avg malwarebyes spybot 2 and used combofix they all came up clean

anyway please guys help would be appreciated thank you


Edited by Dimos, 01 January 2014 - 11:21 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users