Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to open closed port


  • Please log in to reply
5 replies to this topic

#1 yongsua

yongsua

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:30 PM

Posted 31 December 2013 - 01:45 AM

Hi, I would like to know that how can I open closed 127.0.0.1:514(syslog) UDP port? I need to open for Kiwi syslog server. Thanks and Regards.



BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:07:30 PM

Posted 31 December 2013 - 07:08 AM

Hi,

  1. Open Windows Firewall by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), enter firewall in the search box, and then tapping or clicking Windows Firewall.

  2. Tap or click Allow an app or feature through Windows Firewall.

  3. Tap or click Change settings. 1f9463c2-c968-47bf-9b4d-939c5d1af477_70. You might be asked for an admin password or to confirm your choice.

  4. Tick the check box next to the app you want to allow, select the network types you want to allow communication on, then click OK.



#3 yongsua

yongsua
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:30 PM

Posted 31 December 2013 - 12:20 PM

Sorry, I don't find this helpful. Thanks for the reply anyway. I checked with online port checker and it stated my UDP port 127.0.0.1:514 is closed. I have no idea how to open it.



#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:07:30 PM

Posted 31 December 2013 - 12:55 PM

Open a port in Windows Firewall
  1. Open Windows Firewall by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), enter firewall in the search box, and then tapping or clicking Windows Firewall.

  2. Tap or click Advanced settings. 1f9463c2-c968-47bf-9b4d-939c5d1af477_70. You might be asked for an admin password or to confirm your choice.

  3. In the Windows Firewall with Advanced Security dialogue box, in the left pane, tap or click Inbound Rules, then, in the right pane, tap or click New Rule.

  4. Follow the instructions on your screen.



#5 yongsua

yongsua
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:30 PM

Posted 31 December 2013 - 01:39 PM

Thanks for the reply. I tried your suggestion but still doesn't work. I tried to build inbound rule and outbound rule for the same port. The UDP port 514 is still closed and I have no idea how to specify 127.0.0.1 in the rule. Maybe you can guide me more thoroughly? I really need it to be opened so that I can receive log alerts from Snort to Kiwi Syslog server. I did check my Snort and Kiwi Syslog Server configurations and they seemed nothing wrong, hostname did specified correctly.


Edited by yongsua, 31 December 2013 - 01:39 PM.


#6 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 PM

Posted 31 December 2013 - 06:07 PM

The IP you gave is for Localhost.  You never want to open a Localhost port.  Even if you did, the Router IP table will ignore anything coming from Localhost 127.0.0.1.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users