Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bootmgr is compressed


  • Please log in to reply
2 replies to this topic

#1 111

111

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:16 AM

Posted 30 December 2013 - 11:27 PM

My sons laptop has " bootmgr is compressed" also can't find disk and is only computer in house!!!!!ive come across a couple other disks ... Wanted to see if any can resolve problem . One is seagate and one is xpud. Thanks for any input.

BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:46 PM

Posted 31 December 2013 - 07:49 AM

Hi

 

BOOTMGR is compressed can be fixed but you need either a Windows 7 install DVD or a System Repair Disc. Since you don't have an install disc, please create a System Repair Disc from a friend's or neighbor's PC.

 

http://www.sevenforums.com/tutorials/2083-system-repair-disc-create.html

 

What you need to do first is to run the "Startup Repair" tool at least three times and check whether it fix the issue automatically. If not, please report and we can try to fix it manually.

 

http://www.sevenforums.com/tutorials/681-startup-repair.html



#3 111

111
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:16 AM

Posted 08 January 2014 - 11:27 PM

Sorry it took so long to reply ...got it all fixed thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users