Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Open Containing Folder" broken


  • Please log in to reply
3 replies to this topic

#1 911Truth

911Truth

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 30 December 2013 - 01:58 PM

This is the term in Firefox Downloads. When I click on the Open Containing Folder icon next to a downloaded file, I get an error message: "This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel." It's not an issue of the extension of the downloaded file, because I get this error regardless of the type of file downloaded. Also, in another program (qBittorrent) I have a similar issue. There it's "Open Destination Folder" and selecting that from the right click menu yields nothing, not even the error message. I suspect a Registry key. Any ideas?


Edited by hamluis, 21 September 2018 - 03:14 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 911Truth

911Truth
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 30 December 2013 - 02:20 PM

I solved my own problem, but in case anyone else has this issue, this is what happened: I had run a portable Explorer replacement called Q-dir. I had checked an option in Q-dir to use the program as the default browser. It DOES warn of a Registry change. I settled on another Explorer replacement (FreeCommander XE) and deleted the Q-dir but forgot to uncheck that "use as default browser" option. Solution was to download the program again and select and de-select the option. Now "Open Containing Folder" works in FF and "open destination folder" works in qbittorrent.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,558 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:44 PM

Posted 30 December 2013 - 03:28 PM

Thanks for letting us know, happy computing :).

 

Louis



#4 rollin1

rollin1

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 21 September 2018 - 01:27 PM

Thanks for the solution! In the middle of 2018 and using windows 10... but facing the same problem.

 

I was searching all over the internet for the solution. I use Q-dir too but I did not imagine that it could be the cause of the problem. For someone else who needs it: The solution is in the Extras menu. And at the new window that could open remember to check a little box in left ("I'm expert...") before you can change it.

 

Thanks a lot!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users