Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After connecting 1 device to wifi, other devices can't connect


  • Please log in to reply
2 replies to this topic

#1 username1234653

username1234653

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 30 December 2013 - 01:03 PM

I have a wireless router that I have been using for about a year with no problems. I have been able to connect to the router wirelessly with multiple devices at the same time (2 iphones, ipad, smart tv). Last week, I used my laptop to wirelessly connect to the router. This was the first time I tried connecting with this computer. I was able to connect fine with no issues and use the internet. The next morning, no other devices are able to connect wirelessly. On each device, I am able to see the router name in the available list and it shows a full signal. But when I attempt to connect, it tells me unable to connect. When I try to connect using the laptop, I am able to do so, but I cannot with any other devices.

I have tried unplugging the router and modem and replugging them back in. I have also turned the wifi off on the laptop.

Any suggestions on what might be the problem?



BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:06 PM

Posted 30 December 2013 - 03:19 PM

what is the make and model of the router? have you surfed into it and looked at any of the settings?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 username1234653

username1234653
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 30 December 2013 - 03:23 PM

No I have not. I don't really know where to begin?

 

I am not home right now to get the specs of the router.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users