Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

072255 Root folder does not exist: file...


  • Please log in to reply
No replies to this topic

#1 Dazza

Dazza

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:06:16 AM

Posted 29 December 2013 - 05:16 PM

Hi to all :hello:  I Installed “GoodSync” yesterday luckily’... because I found what I think is a remaining issue from the Dramas I had with Win 8.1 and the MS Windows Accounts and Log-in Phobia!

I finished up with about 5 User Accounts from scratch one of them was called "Dasha" so once I sorted it all I just kept Admin, CatDog and “Guest” Accounts? CatDog was the Account I was using and is was an  ‘Admin Local Account’ and is the one I use (just my wife and I use this Home computer)? 

 

So I deleted the rest. However I realised that my Computer is running on C\Users\Dasha.... So in Control Panel >“Users Accounts” I changed (Re named) "CatDog" to “Dasha”. 

Meaning I think that when I had deleted the "Dasha" account only the name "Dasha Deleted- all the Profiles and Programs etc remained and had renamed that account as "CatDog" and thats what I have been using until now

All seemed good until I tried to do a Sync to my Ext HDD > “K\ Vault all” and when I clicked the “Analyse” button in GoodSync before doing the Sync Job I got the Following Error message: 

 

"072255 Root folder does not exist: file:  C>Users\Dasha\ADRESS's Data"

 

So I guess that I need to repair or recreate the missing > C:/Users/Dasha/ Root folder” and make sure it is in fact "Dasha" that I am on? any help please Guys wbga Cheers Dasha :)

 


2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users