Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD Out of the blue, SATA devices not being detected


  • Please log in to reply
No replies to this topic

#1 UltimateToa

UltimateToa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 29 December 2013 - 03:11 AM

Hello, a few days ago my computer randomly crashed while giving me errors with every program I tried to switch to, finally ending in an error turning the whole screen black (I unfortunately do not recall what these errors said). after rebooting I tried to reopen what I was doing and a few minutes later my computer bluescreened with the code STOP: 0X000000F4 (0X0000000000000003, 0XFFFFFA800B03EB30, 0XFFFFFA800B03EE10, 0XFFFFF800035897B0). I then tried moving my files to an external hard drive to save them and was somewhat successful after multiple bluescreens. I then tried to repair my computer using the windows 7 installation disk but said that there was nothing to repair. I have also done a chkdsk scan and a memory scan both to no avail.
 
After that I tried to restore to restore point that was furthest away from that point in time. After a few failed attempts it seemed as though it was working but then came up with an error saying that windows could not move the MEMDUMP file made by the bluescreen (I believe that's what creates those) and then proceeded to say that the restore point I was hoping to use was now either corrupted or deleted entirely. I then tried to reinstall windows on my current hard drive and thought it was working until it crashed again with a different error code, STOP: 0X000000F4 (0X0000000000000003, 0XFFFFFA80095CB060, 0XFFFFFA80095CB340, 0XFFFFF800035CD7B0). I am unsure when the new code started appearing, as I am not certain that it started after the new OS installation.
 
After this I tried installing the OS on another hard drive I had around but now my computer is not reading my SATA devices at all. When entering the bootable devices menu it doesn't show anything at all and says that nothing is connected. It had been doing this every now and again while i tried to fix it but now I cannot get it to read them period, not even the CD drive. I believe this may be caused by a bad motherboard but I cannot be sure, the board isn't even 6 months old yet so I am hoping that isn't the case.
 
Specs:
 
Gigabyte Z77X-UD3H motherboard
Intel i5-3550 CPU
2x Corsair XMS3 4gb RAM
GeForce GTX 550 Ti
Seagate Barracuda 1000gb Hard drive
Thermaltake TR2 600w power supply
Windows 7 Home Premium

Any help at all would be greatly appreciated.

Edited by UltimateToa, 29 December 2013 - 03:11 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users