Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup Error


  • Please log in to reply
1 reply to this topic

#1 mic1

mic1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:48 PM

Posted 07 May 2006 - 05:30 AM

I have just installed a new hard drive and I have the following problem on booting:

"Error 1806: PCI/PnP Error! Resource conflict - PCI in slot01, Bus:02, Device:0A, Function:00"

"Press F1 for setup or F2 to resume"

I not sure if this a problem with the hard drive or something else
Any ideas?

BC AdBot (Login to Remove)

 


m

#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:09:48 AM

Posted 07 May 2006 - 06:12 PM

Well, for starters, press F1 for Setup which will take you into the BIOS and see that your hard drive is found and functioning. Couldn't hurt. Could be a backwards cable or something. If it's an IDE drive, make sure the red colored line on the edge is closest to the molex plug for power. See this page.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users