Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup Issues


  • Please log in to reply
1 reply to this topic

#1 abnorma

abnorma

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:43 AM

Posted 28 December 2013 - 11:49 AM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/483046/checking-file-system-in-c/#entry2958228 - Hamluis.

 

 

Thanks so much for this info, BC Advisor.
I have the same problem with the startup and followed your steps, but mine comes up with "C: is NOT Dirty"

What else could it be?  
 


Edited by hamluis, 30 December 2013 - 11:38 AM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


#2 KingdomSeeker

KingdomSeeker

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:43 AM

Posted 29 December 2013 - 05:35 PM

Can you please reexplain your issue? I can't go to the link to see what you had posted. It immediately redirects me here. Thanks.

 

Mod Edit:  Fixed link, thanks - Hamluis.


Edited by hamluis, 30 December 2013 - 11:39 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users