Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mass Emailing


  • Please log in to reply
3 replies to this topic

#1 roo

roo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 07 May 2006 - 04:42 AM

I am a newby at the internet and I think I have a worm that is using my email to send out as I keep getting all these cannot deliver and so on email and I have not sent them I have used all the security checks that you have given earlier before writing this email
How do I find out if this has cured the problem?
It found 59 cookies????
Thanks for any help

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:50 PM

Posted 07 May 2006 - 06:31 AM

Hello roo

It would help if you could provide what specific security checks you have conducted thus far. There are numerous links to suggestions and tips here at BC so we can't tell from your posting what you have done and what type of operating system you are using.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 roo

roo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 07 May 2006 - 11:18 PM

Sorry this is the first time I have had a problem
Running windows xp
and before you can get onto this site to put a question up their is a list of debuggers all of those I have tried
all say clear
I am running avast for bugs and have a fire wall up at the moment but am having trouble with that
still apear to be sending out emails will have to cancel acc if cant stop it soon or my bill will be thru the roof

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:50 PM

Posted 08 May 2006 - 08:40 AM

Download and scan with Ewido Anti-Malware v3.5
Ewido Install and Scan Instructions

When done, try performing some online Virus scans:
[Watch the Address bar in IE. You may receive alerts that "This site might require the following ActiveX control...Click here to install...". Click on that alert and then Click Install ActiveX component.]

Trend Micro Housecall Scan
Panda ActiveScan [ActiveScan Panda does not remove adware/spyware but will autoclean for viruses & worms.]
a-squared Web Malware Scanner

If your having trouble with IE and have Firefox install you can do the Housecall scan using Trend Micro Housecall Scan for Firefox
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users