Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video not displaying


  • Please log in to reply
2 replies to this topic

#1 Meanie

Meanie

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:26 AM

Posted 28 December 2013 - 10:13 AM

I frequent this website on a daily basis to exercise http://www.zuzkalight.com/

 

On that home page, there are many videos which can be clicked for viewing. I am able to view anyone I click on.

 

Being a member of the site, I can log in and obtain the workout for the day which is displayed in writing and with video. Unfortunately, I am unable to view video in that area, while other members are able to do so (I would display a link but you need access to get in). Therefore, I can only assume the problem lies within the site and not my computer OR can that assumption be incorrect? 

 

Any reason(s) why I can view videos outside of the log in phase but not within?

 

Thanks



BC AdBot (Login to Remove)

 


#2 ChelseaWoolf

ChelseaWoolf

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 29 December 2013 - 11:49 PM

Try going to the Adobe website and installing or updating the version of Flash that is on your computer.



#3 Meanie

Meanie
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:26 AM

Posted 30 December 2013 - 07:26 AM

I discovered it was the script shield in the top corner of the address bar (in Chrome). I have to click on it to load whenever I visit that page since I cannot find a way to permanently set it to accept.

 

Thank you for your suggestion. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users