Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jumpy menu's etc.


  • Please log in to reply
4 replies to this topic

#1 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,118 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:12:06 PM

Posted 28 December 2013 - 09:31 AM

I just went through an issue with SVCHOST, I ran the MS fix all seemed Ok.  I have a new issue, it takes several clicks to get a pull down menu to stay.  Also when to playing a card game the cards act flaky, they will not drag well and often jump back to where they were.  Looking for ideas on where to look to find a fix.

 

Phil


Honesty & Integrity Above All!


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,868 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:06 AM

Posted 28 December 2013 - 10:19 AM

I'd start with running the chkdsk /r command, followed by a defrag of the Windows partition.

 

If issue continues...I'd run the sfc /scannow command.

 

Louis



#3 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 4,118 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:12:06 PM

Posted 28 December 2013 - 10:24 AM

Louis I will give that a try though XP is going away, I am however thinking about putting Win7 on in it.  I have started a topic in the Win7 section looking for pointers on possible problems.

 

Phil


Edited by OldPhil, 28 December 2013 - 10:33 AM.

Honesty & Integrity Above All!


#4 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 4,118 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:12:06 PM

Posted 30 December 2013 - 06:41 AM

Just got around to trying your suggestion, in disk manager I get a massage LDM not Registered.

 

Phil


Honesty & Integrity Above All!


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,868 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:06 AM

Posted 30 December 2013 - 02:45 PM

Worth a look, http://www.xpheads.com/forums/microsoft-public-windowsxp-general/3972-logical-disk-manager-ldm-not-registered.html .\

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users