Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

downloading wi-fi driver


  • Please log in to reply
15 replies to this topic

#1 dreamycreamy

dreamycreamy

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 28 December 2013 - 07:36 AM

so recently my laptop can't connect to internet and it seems like the problem was it doesn't have wi-fi driver (or had it but got deleted somehow).
 
and so, I tried downloading some drivers, and after like 10s of "this thing isnt for this computer" stuff, I finally managed to find 2 that seemed to..perhaps..might work, but they gave me these each
 
otrw.jpg
7ieq.jpg
 
any helps?


BC AdBot (Login to Remove)

 


#2 A6Tech

A6Tech

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 29 December 2013 - 10:10 AM

Have you checked the manufacturer's website? I'm sure they have the right driver...



#3 dreamycreamy

dreamycreamy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 29 December 2013 - 11:57 PM

I found it finally, thanks, but now I'm back to the problem I had before deleting my wi-fi driver, I can't connect to internet even when I'm connected to the wi-fi (it's not the wi-fi's problem since I had moved to several places and still couldn't connect). everytime I try to browse it only gives me this [IMG]j42p.jpg[/IMG]
any solutions?


#4 A6Tech

A6Tech

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 30 December 2013 - 04:11 AM

The image is very small, can you reupload it?



#5 dreamycreamy

dreamycreamy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 31 December 2013 - 12:21 AM

maybe this works, it's big in the imageshack

http://imageshack.com/a/img36/9025/j42p.jpg



#6 A6Tech

A6Tech

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 31 December 2013 - 07:55 AM

Try this:

(1) In your Start menu, select Control Panel.
(2) Open the Internet Options control panel. (If you are using Windows XP or Windows Vista you may need to select Classic View on the left before you can see Internet Options. If you are using WIndows 7 you may need to change "View by" to either Large icons or Small icons before you can see Internet Options.)
(3) Click the Connections tab.
(4) Click the LAN Settings button.
(5) Uncheck "Use a Proxy Server for your LAN". (If that option is already unchecked, try checking and then unchecking it.)
(6) Click OK to exit the LAN Settings dialog.
(7) Click OK to exit the Internet Options control panel.
(8) Restart the PC.

Picked it up from TechGuy.org


Edited by A6Tech, 31 December 2013 - 12:27 PM.


#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:27 PM

Posted 31 December 2013 - 10:27 AM

Did you check your Network Adapter Settings?

Start Menu/Control Panel/Network and Sharing Center.

When Network Center opens, look on the left side of the page and click Change Adapter Settings.

What does it say under Wireless Network Connection? Does it have the name of the network or disabled? If it's disabled right click on it and ENABLE it.

Do you also see LAN connection? Is it enabled or disabled? If enabled, disable it if you are not using it.

Since you have a laptop find the key on your keyboard which allows you to turn wireless on/off. You didn't say what model laptop you have but there should be one. On my HP laptop the key which is this ((I)) has a white dot when wireless is turned on and a orangish dot when disabled. Make sure yours is enabled.

#8 dreamycreamy

dreamycreamy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 03 January 2014 - 04:30 AM

tried a6's suggestion but it didnt work, and my comp is VAIO, it doesnt have wireless key =/



#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:27 PM

Posted 03 January 2014 - 07:51 AM

Did you check the adapter settings?

What is the model number of your laptop?

Edited by Queen-Evie, 03 January 2014 - 07:53 AM.


#10 A6Tech

A6Tech

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 03 January 2014 - 01:02 PM

Maybe you've set the DNS server manually, try changing it to automatic obtaining, if you already haven't.



#11 dreamycreamy

dreamycreamy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 04 January 2014 - 06:15 AM

no, the DNS is set to auto

and if model number is on the properties>detais tab when I right click on my computer,

there's this "property" spot with a lot of options, the default is "device description" which gives me nothing, but if I switch to "hardware ids" it gives me these.
PCI\VEN_8086&DEV_0887&SUBSYS_40628086&REV_C4
PCI\VEN_8086&DEV_0887&SUBSYS_40628086
PCI\VEN_8086&DEV_0887&CC_028000
PCI\VEN_8086&DEV_0887&CC_0280

and if I switch it to "compatible ids" it gives me
PCI\VEN_8086&DEV_0887&REV_C4
PCI\VEN_8086&DEV_0887
PCI\VEN_8086&CC_028000
PCI\VEN_8086&CC_0280
PCI\VEN_8086
PCI\CC_028000
PCI\CC_0280



#12 JohnC_21

JohnC_21

  • Members
  • 23,207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:27 PM

Posted 04 January 2014 - 08:54 AM

If you connect the laptop directly to your router with an ethernet cable do you still have the same issue?



#13 dreamycreamy

dreamycreamy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 04 January 2014 - 09:54 AM

uh, i don't know. but I rarely use wi-fi, I usually use gateway from dorm and I cant even open the gateway itself



#14 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:27 PM

Posted 04 January 2014 - 10:33 AM

tried a6's suggestion but it didnt work, and my comp is VAIO, it doesnt have wireless key =/


You did not post what I am asking about. What model is your VAIO?

 

You also did not answer my question Did you check your adapter settings?

Since you have no wireless key on the keyboard you can do this to check to see if it is turned on:

Start menu. Type windows mobility center in the search box. When the search results are listed, click Windows Mobility Center to open it. If Wireless is off, click Turn wireless on.
 


Edited by Queen-Evie, 04 January 2014 - 10:35 AM.


#15 dreamycreamy

dreamycreamy
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 06 January 2014 - 01:34 AM

this is the adapter settings?

93z0.jpg

 

and I can't seem to turn wireless on anymore one day after trying this http://www.pcinfected.com/golsearch-com-virus-removal/

czwr.jpg






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users